Raised Hand Notification ................................................................. 28
Stepping Away ............................................................................. 29
Stepping Back .............................................................................. 29
Entering Feedback ....................................................................... 30
Activity Indicators ....................................................................... 31
Status Indicators .......................................................................... 32
Polling ............................................................................................... 33
  Responding to Polling Questions ............................................... 33
  Hiding the Polling Results ......................................................... 34
  Conducting a Poll ........................................................................ 35
  Clearing the Polling Responses .................................................. 35
  Locking the Polling Responses ................................................... 36
  Viewing Polling Results ............................................................. 36
  Publishing the Polling Results to the Whiteboard ....................... 37
User Profiles .................................................................................. 37
  Showing Profiles ......................................................................... 38
  Viewing a User’s Profile .............................................................. 38
  Editing Your User Profile ............................................................ 38

Chapter 5 Video Broadcast .......................................................... 43
  Video Activity, Permission and Status Indicators ....................... 44
    Activity and Permission Indicators .......................................... 45
    Status Indicators ..................................................................... 45
  Previewing and Transmitting Video ............................................ 45
    Previewing Video ..................................................................... 46
    Transmitting Video .................................................................. 46
    Selecting your Video Camera .................................................. 47
  Viewing Video ............................................................................ 48
    The Default Views .................................................................... 49
  Multiple Simultaneous Cameras .................................................. 50
    Setting Maximum Simultaneous Cameras ................................ 51
    Controlling the Primary Video Display .................................... 52
  Setting Video Permission for Participants .................................. 53

Chapter 6 The Chat Panel ............................................................. 55
  Chat Activity and Permission Indicators .................................... 56
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Viewing Chat Messages</td>
<td>57</td>
</tr>
<tr>
<td>New Messages in Other Conversation Tabs</td>
<td>57</td>
</tr>
<tr>
<td>Conversation Tabs</td>
<td>57</td>
</tr>
<tr>
<td>Reading Private Chat Messages When the Session is Supervised</td>
<td>58</td>
</tr>
<tr>
<td>Sending Chat Messages</td>
<td>59</td>
</tr>
<tr>
<td>Sending Messages to Everyone in a Room or Existing Group Conversation</td>
<td>60</td>
</tr>
<tr>
<td>Sending Private Chat Messages to Other Moderators</td>
<td>60</td>
</tr>
<tr>
<td>Sending Messages to Selected Individuals</td>
<td>61</td>
</tr>
<tr>
<td>Sending a Message as an Announcement</td>
<td>61</td>
</tr>
<tr>
<td>Adding Emoticons to your Chat Message</td>
<td>62</td>
</tr>
<tr>
<td>Adding External Links to your Chat Message</td>
<td>63</td>
</tr>
<tr>
<td>Setting the Chat Permission of Participants</td>
<td>63</td>
</tr>
<tr>
<td><strong>Chapter 7 The Audio Feature</strong></td>
<td>65</td>
</tr>
<tr>
<td>Audio Activity, Permission and Status Indicators</td>
<td>66</td>
</tr>
<tr>
<td>Activity and Permission Indicators</td>
<td>67</td>
</tr>
<tr>
<td>Status Indicators</td>
<td>67</td>
</tr>
<tr>
<td>Basic Audio Configuration</td>
<td>68</td>
</tr>
<tr>
<td>Using the Audio Setup Wizard</td>
<td>68</td>
</tr>
<tr>
<td>Configuring Simultaneous Talkers</td>
<td>70</td>
</tr>
<tr>
<td>Using Your Microphone</td>
<td>71</td>
</tr>
<tr>
<td>Adjusting Microphone and Speaker Levels</td>
<td>72</td>
</tr>
<tr>
<td>Microphone Level</td>
<td>72</td>
</tr>
<tr>
<td>Speaker Level</td>
<td>72</td>
</tr>
<tr>
<td>Setting the Audio Permission for Participants</td>
<td>73</td>
</tr>
<tr>
<td><strong>Chapter 8 The Whiteboard</strong></td>
<td>75</td>
</tr>
<tr>
<td>Whiteboard Mode</td>
<td>77</td>
</tr>
<tr>
<td>Scaling the Whiteboard Page</td>
<td>78</td>
</tr>
<tr>
<td>Maximizing the Content Area</td>
<td>78</td>
</tr>
<tr>
<td>Whiteboard Activity, Permission and Status Indicators</td>
<td>78</td>
</tr>
<tr>
<td>Activity and Permission Indicators</td>
<td>79</td>
</tr>
<tr>
<td>Status Indicators</td>
<td>79</td>
</tr>
<tr>
<td>Adding Content to the Whiteboard</td>
<td>80</td>
</tr>
<tr>
<td>Loading External Content into the Whiteboard</td>
<td>80</td>
</tr>
<tr>
<td>The Tools Palette</td>
<td>83</td>
</tr>
<tr>
<td>Chapter 9 Application Sharing</td>
<td>Chapter 10 Web Tour</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>Application Sharing Activity, Permission and Status Indicators</td>
<td>Web Tour Mode</td>
</tr>
<tr>
<td>Activity and Permission Indicators</td>
<td>Web Tour Activity and Permission Indicators</td>
</tr>
<tr>
<td>Status Indicators</td>
<td>Starting a Web Tour</td>
</tr>
</tbody>
</table>

Setting Whiteboard Preferences ........................................................................................................ 89
Working with Whiteboard Pages ........................................................................................................... 91
Using the Page Explorer ......................................................................................................................... 92
Navigating Between Pages ....................................................................................................................... 94
Explore Mode ........................................................................................................................................ 95
Creating New Blank Pages ..................................................................................................................... 96
Rearranging Pages ................................................................................................................................. 98
Cutting, Copying, Pasting and Deleting Pages ....................................................................................... 98
Cutting, Copying, Pasting and Deleting Page Groups ........................................................................... 101
Saving Whiteboard Pages ..................................................................................................................... 103
Printing Whiteboard Pages .................................................................................................................. 104
Setting Whiteboard Permissions for Participants ................................................................................ 105
Whiteboard Tools Permission ................................................................................................................ 105
Whiteboard Page Navigation Permission ............................................................................................... 106

Cutting, Copying, Pasting and Deleting Page Groups ........................................................................... 101
Setting Whiteboard Permissions for Participants ................................................................................ 105
Whiteboard Tools Permission ................................................................................................................ 105
Whiteboard Page Navigation Permission ............................................................................................... 106

Chapter 9 Application Sharing ........................................................................................................ 107
Application Sharing Activity, Permission and Status Indicators ......................................................... 108
Activity and Permission Indicators ........................................................................................................ 108
Status Indicators .................................................................................................................................. 108
Setting the Application Sharing Permission for Participants .............................................................. 109
Scaling the Shared Content ...................................................................................................................... 110
Maximizing the Content Area .................................................................................................................. 110
Emphasized Cursor ................................................................................................................................. 111
Hosting an Application Sharing Session ............................................................................................... 111
Application Sharing Mode ...................................................................................................................... 111
Starting Application Sharing .................................................................................................................. 112
Controlling an Application Share ........................................................................................................... 114
Giving Control of an Application Share to Another ............................................................................. 115
Pausing or Ending an Application Share ............................................................................................... 116

Chapter 10 Web Tour ......................................................................................................................... 117
Web Tour Mode ...................................................................................................................................... 118
Web Tour Activity and Permission Indicators .......................................................................................... 119
Starting a Web Tour ............................................................................................................................... 119
Conducting a Web Tour ........................................................................................................................... 119
The Follow Me Option ............................................................................................................................ 120
Publishing URL to Chat Panel ................................................................. 120
Stopping the Web Tour ........................................................................ 120
Viewing a Web Tour ............................................................................. 120
  Optimizing the Content Area .............................................................. 121
Setting the Web Tour Permission for Participants ............................. 121

Chapter 11 Interactive Recordings ...................................................... 123

Recording Your Sessions ................................................................... 124
  Starting a Recording ......................................................................... 124
  Stopping a Recording ...................................................................... 125
  Manually Adding an Index Entry ...................................................... 126
Erasing a Recording ............................................................................ 127

Copyright .............................................................................................. 129

Trademarks .......................................................................................... 130
Chapter 1

Using this Guide

This guide provides information on the most widely used features of Blackboard Collaborate Web Conferencing – those features most essential to conducting a Blackboard Collaborate session. For information on all the features, refer to the full Moderator's Guide.

How to use this guide

It is highly recommend that you read the first three chapters of this guide prior to attending a Blackboard Collaborate Web Conferencing session.

1. Read *Conventions Used in this Guide* on page 3 of this chapter to familiarize yourself with the various presentation, formatting and typographical conventions used in this guide.

2. Follow the instructions in *Getting Started* on page 5 to ensure you have the proper hardware and software to run Blackboard Collaborate and to set up your Blackboard Collaborate environment.

3. Read *The Blackboard Collaborate Web Conferencing Room* on page 11 to familiarize yourself with the Blackboard Collaborate user interface.

Refer to the remaining chapters in any order to become familiar with the available tools and features of Blackboard Collaborate.
Note: For a discussion of the accessibility features in Blackboard Collaborate Web Conferencing, including Closed-Captioning and the Activity Window, see the Accessibility Guide for Moderators.

Terminology

The following terms are used in this guide when referring to Blackboard Collaborate Web Conferencing users:

- **Moderator** – Moderators have access to all Blackboard Collaborate features, including the ability to grant Moderator status to Participants. The person conducting a session, such as a teacher, is a Moderator.

- **Participant** – Participants have restricted access to Blackboard Collaborate features. Students are typically Participants, although Moderators can grant Participants Moderator status.

- **Session Attendee** – Anyone attending the session (both Moderators and Participants).

- **Invitee** – Anyone invited to the session (both Moderators and Participants).

Getting Help

**Documentation and Training Materials**

Documentation and training materials (for all Blackboard Collaborate products) are available on the On-Demand Learning Center, which can be reached in two ways:

- From within Blackboard Collaborate Web Conferencing, select *Additional Documentation* from the Help menu.

- In your browser, enter the following address:
  
  [http://www.blackboard.com/Platforms/Collaborate/Services/On-Demand-Learning-Center.aspx](http://www.blackboard.com/Platforms/Collaborate/Services/On-Demand-Learning-Center.aspx)

You can directly open the following documents from within Blackboard Collaborate Web Conferencing by selecting them from the Help menu:

- Keyboard Shortcuts
- Accessibility Guide (Moderator's version)
- Blackboard Collaborate Essentials for Moderators
- Blackboard Collaborate Essentials for Participants
Technical Support

Blackboard Collaborate technical support and the support Knowledge Base are available through the Support Portal:

http://support.blackboardcollaborate.com

Conventions Used in this Guide

Operating System Differences

This guide is written for Blackboard Collaborate Web Conferencing users on all supported operating systems: Windows, Mac OS X, and Linux.

Keystrokes and Mouse Clicks

The same keystrokes and mouse clicks are used on Windows and Linux platforms. Those used on Mac OS X are different. This guide gives instructions for users of all supported operating systems. The Windows/Linux keystrokes or mouse clicks are given first, followed by those for Mac OS X (in parentheses):

Mouse Click Example

Select the object and then right-click (Control-Click on Mac) anywhere on the Whiteboard to display the context menu.

Keystroke Example

Select the object(s) in the Whiteboard or in the Object Explorer and then enter Ctrl+X (Command-X on Mac) to cut the object(s).

Screen Captures

Most screen captures shown in this guide were taken in a Windows environment. If you are running Blackboard Collaborate Web Conferencing on a Mac OS X or Linux platform, the appearance of windows, dialog boxes, etc. will differ slightly from those shown in this guide.

Variables

There are a few places in Blackboard Collaborate Web Conferencing that are populated with data specific to the session. Because we do not know in advance what those data (e.g., words or names) will be, in this guide they are represented by variables enclosed in angle brackets. For example, the variable <Panel Name> is used in the discussion of Restoring Default Preference Settings to represent the name of the currently selected panel.
**Notes**

Six types of notes are used in this guide to highlight information:

- **Note:** Notes are used to highlight important information or to present asides relevant to the topic at hand.

- **Tip:** Tips provide helpful information on how to most effectively use a particular feature of Blackboard Collaborate Web Conferencing.

- **Caution:** Cautions alert you to potentially confusing terminology or difficulties that may occur when using Blackboard Collaborate Web Conferencing.

- **Warning:** Warnings alert you to potentially serious problems.

- Notes of this format are used to highlight Linux-specific information.

- Notes of this format are used to highlight Mac-specific information.

### Typographical Conventions

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1. Number</strong></td>
<td>Indicates a step in a task.</td>
</tr>
<tr>
<td>○ Hollow bullets</td>
<td>Indicates that there are several options available for completing a task, but only one is necessary.</td>
</tr>
<tr>
<td><strong>Bold</strong></td>
<td>Represents clickable elements in the user interface (e.g., text links, buttons, tabs, etc.). Also used to give emphasis to words.</td>
</tr>
<tr>
<td><strong>Italics</strong></td>
<td>Represents menu items, options and parameters. Also used for cross references.</td>
</tr>
<tr>
<td><strong>Monospace</strong></td>
<td>Indicates pathnames, filenames, folders and command lines.</td>
</tr>
<tr>
<td><strong>&lt;brackets&gt;</strong></td>
<td>Indicates variables.</td>
</tr>
</tbody>
</table>
Chapter 2

Getting Started

There are a few things you should do before you moderate a session:

- Ensure your computer meets the minimum system requirements recommended for running a Blackboard Collaborate Web Conferencing session on your computer. See Minimum Client System Requirements on page 6.

- Launch into a private Blackboard Collaborate Web Conferencing session where you can familiarize yourself with the Whiteboard tools or create or review presentations and/or quizzes prior to joining your scheduled session. (For instructions on launching a private session, see Launching an Offline Blackboard Collaborate Web Conferencing Session on page 1.)

- Join a Blackboard Collaborate Web Conferencing session. You may join a session either through an email link sent to you by your organization or via a link on a web page. The method by which you join a session will vary depending on your organization. See Joining a Blackboard Collaborate Web Conferencing Session on page 7.

- Once you have successfully launched into a Blackboard Collaborate Web Conferencing session, run the Audio Setup Wizard (see Using the Audio Setup Wizard on page 68) and set your proxy settings (see Setting Your Proxy Configuration on page 7).
Minimum Client System Requirements

Before you can get started in a Blackboard Collaborate Web Conferencing session, you should ensure that your computer is able to support the needs of the collaboration environment.

Tip: For all users, we strongly recommend that you use a headset (or at least headphones or an echo canceling microphone) rather than speakers when using simultaneous talkers. This will eliminate potential echoing and feedback and improve your audio experience.

Your computer should meet or exceed the following minimum requirements:

Windows

- Windows XP (32 bit), Windows Vista (32 or 64 bit) or Windows 7 (32 or 64 bit)
- Pentium III 1 GHz processor

Mac OS X

- Mac OS X 10.5 (32 or 64 bit) or Mac OS X 10.6 (32 or 64 bit)
- G4, G5 or Intel processor

Linux

- Ubuntu 9.10 (64 bit)
- Pentium III 1 GHz processor

In addition to the above requirements, all clients require the following:

- Java version 1.5 or higher

Note: For a 32 bit OS use a 32 bit JVM and for a 64 bit OS use a 64 bit JVM. If the correct version of Java is not detected, Blackboard Collaborate will prompt you to install a new version.

- 256 MB RAM
- 20 MB free disk space
- 28.8 KBps Internet connection
- Windows or Linux: sound card with speakers and microphone or headset (or telephone for Telephony users)
- Macs: internal, USB, or external iSight microphone (or telephone for Telephony users)
Joining a Blackboard Collaborate Web Conferencing Session

How you join a Blackboard Collaborate Web Conferencing session varies depending on the organization hosting the Blackboard Collaborate Web Conferencing session. Follow the instructions provided by the organization hosting your session.

Your System Administrator should provide you with the following information:

- How to access your Blackboard Collaborate Web Conferencing sessions.
- Your username and password (if applicable).
- How to access your recordings.
- Who to contact for help and where to access the user guides and other resource material for your system.

Setting Your Proxy Configuration

If you are connecting through an Internet firewall, which is set up to block both outbound and inbound connections and web browsing that is done through an HTTP or HTTPS proxy server, you may have to change the Proxy Settings preference in Blackboard Collaborate Web Conferencing.

By default, Blackboard Collaborate inherits the same proxy settings as the browser it was launched through. If Blackboard Collaborate is unable to automatically detect the proxy settings it will be unable to connect to the Session. In this case, you may be able to start Blackboard Collaborate Web Conferencing but not be able to join a session.

If Blackboard Collaborate encounters a proxy configuration error, it will return a Connection failed error message similar to the one below.

If this happens, you may have to change your Proxy Settings to enable Blackboard Collaborate Web Conferencing to communicate with your proxy server.
Note: Ask your System Administrator to provide you with the necessary proxy server information.

To Configure your Proxy Settings in the Preferences:

1. Open the Preferences dialog in one of the following ways:
   - From the Edit menu, select Preferences... (Windows & Linux)
     From the Blackboard Collaborate Web Conferencing menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows & Linux)
     Enter Command-Comma (Mac OS X)

2. In the left pane of the Preferences dialog, select Proxy Settings under General. The Proxy Settings preferences panel appears.

3. Select the desired Method option from the Method drop-down list. The choices are the following:

   - **Proxy Settings From Launcher (<proxy setting>)** – Blackboard Collaborate uses the connection settings from Java Web Start. If manual proxy settings are not provided to Java Web Start, it will attempt to detect these settings on its own and then pass the results to Blackboard Collaborate. This is the default proxy setting and should be changed only if you are unable to establish a reliable connection.

Note: <proxy setting> will be whichever type of proxy setting is detected by the launcher.
- **Direct Connection** – Specifies that no proxy server is to be used. Blackboard Collaborate Web Conferencing will connect directly to the appropriate server.

- **SOCKS V4/V5 Proxy Server** – Specifies that a version 4 SOCKS proxy server is to be used.

- **HTTPS Proxy Server** – Specifies that a secure HTTPS proxy server is to be used.

- **HTTP Proxy Server** – Specifies that an HTTP proxy server is to be used.

- **HTTP Proxy Server (Half-Duplex)** – Specifies that an HTTP proxy server is to be used in reduced bandwidth half duplex mode. Use this option only if you have an HTTP proxy server and you are unable to establish a reliable connection with the previous setting.

- **HTTP Direct** – Specifies that Blackboard Collaborate Web Conferencing is to connect directly to the server with the HTTP protocol. While this is similar to a direct connection, the use of the HTTP protocol may reduce performance and should be used only if a normal direct connection is not possible.

- **HTTP Direct (Half-Duplex)** – Specifies that Blackboard Collaborate Web Conferencing is to connect directly to the server with the HTTP protocol in a reduced bandwidth half duplex mode. Use this option only if you require an HTTP direct connection and are unable to establish a reliable connection with the previous setting.

4. Enter your proxy server IP address in the *Server* field and enter your proxy server port number in the *Port* field. (You may have to ask your System Administrator to provide you with this information.)

   
   **Note:** For more information on proxy configuration, visit the Knowledge Base:

   - [http://support.blackboardcollaborate.com](http://support.blackboardcollaborate.com)

5. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preferences dialog without saving any of your changes.

When you configure preferences, Blackboard Collaborate Web Conferencing will remember the settings each time you join another session on the same computer.
Chapter 3

The Blackboard Collaborate Web Conferencing Room

The Blackboard Collaborate Web Conferencing room consists of six main components:

- The **Menu bar** contains the File, Edit, View, Tools, Windows and Help menus.
- The **Audio & Video panel** enables you to participate in conversations either using a microphone and speakers (or headset) or via a teleconference. You also can transmit and receive Video during the session and preview your video before transmitting it.
- The **Participants panel** provides a list of all Participants and Moderators in the session and information about their current activities, such as talking (Audio), transmitting Video, sending a Chat message, using the Whiteboard drawing tools and conducting an Application Sharing session.

  Above the Participants list is a small toolbar containing buttons for raising your hand and stepping away from the session and menus for selecting polling responses and feedback options.

- The **Chat panel** enables you to send Chat messages to everyone in the room or to Moderators only. By selecting names in the Participants list, you can send private Chat messages to individuals. Messages can be printed and saved to track session communication.

- The **Collaboration toolbar** contains three buttons for switching between the three content modes (Whiteboard, Application Sharing and Web Tour), an Information menu for obtaining session information (e.g., connection type) and starting the Timer, a Load Content button for loading content into the session and the Record button.
The **Content area** is the main presentation window. Moderators use this region to load presentations. Everyone can use the tools on the Whiteboard to draw or write. All the objects and images on the Whiteboard are dynamic and can be modified. Everyone can print the Whiteboard pages or save them to a file to review later.

1. Title bar
2. Menu bar
3. Audio & Video panel
4. Participants panel
5. Chat panel
6. Minimize button
7. Maximize button
8. Close button
9. Collaboration toolbar
10. Content area

### The Content Area Modes

The Whiteboard, Application Sharing and Web Tour share space in the Blackboard Collaborate Web Conferencing interface – each represents a "mode" in the content area. Although Whiteboard content, Application Sharing content and Web Tour content may all be loaded at the same time, you will be able to see the content of only one mode at a time.
Only certain users can switch between modes:

- Moderators with can switch between all modes.
- Participants with Application Sharing permission can switch to Application Sharing mode and back to Whiteboard mode.
- Participants with Web Tour permission can switch to Web Tour mode and back to Whiteboard mode.

Participants with Whiteboard permission but not Application Sharing or Web Tour permission cannot switch to Whiteboard mode from either of the other two modes. This safeguards against Participants switching modes during someone else's Web Tour or Application Sharing presentation.

When someone switches modes, everyone in the session will follow them to the new mode.

Be careful not to inadvertently switch modes on someone else who is presenting content. Everyone in the session will follow you to the new mode.

To switch modes, do one of the following:

- Click on the button in the Collaboration toolbar associated with the desired mode.
- Select the desired mode from the View menu.
- Use the keyboard shortcut associated with the desired mode:
  - Whiteboard mode: Ctrl+Alt+W (Command-Option-W on Mac)
  - Application Sharing mode: Ctrl+Alt+A (Command-Option-S on Mac)
  - Web Tour mode: Ctrl+Alt+U (Command-Option-U on Mac)

You can easily see which mode is selected by noting which button in the Collaboration toolbar is colored. In the Collaboration toolbar below, the current mode is Whiteboard mode.
The Menus

Most of the functionality of Blackboard Collaborate Web Conferencing can be accessed through the menus. In addition to selecting menu options with your mouse, you can use mnemonics and, for some functions, keyboard shortcuts.

Menus in the Main Menu Bar

The following menus are available in Blackboard Collaborate in the main menu bar:

- **File menu**: Contains file-related commands (New, Open, Save and Print) for Whiteboard files, Multimedia files, files for transfer, quizzes, session plans, Chat conversations and the Participants list. It is also where you will find the Exit command for closing Blackboard Collaborate Web Conferencing.
- **Edit menu**: Contains standard editing commands (Cut, Copy, Paste and Select All) and enables you to open the Preferences dialog.
- **View menu**: Contains commands for changing your window layout and changing content modes (Whiteboard, Application Sharing and Web Tour).
- **Tools menu**: Contains sub-menus for using the various tools in Blackboard Collaborate: Application Sharing, Audio, Breakout Rooms, Chat, Graphing Calculator, In-Session Invite, Interaction, Moderator, Polling, Profile, Recorder, Session Plan, Telephony, Timer, Video and Whiteboard.
- **Window menu**: Enables you to open the following windows: Activity, Session Plan, Graphing Calculator, Closed-Captioning, Quiz Manager, Notes, Multimedia Library and File Transfer Library.
- **Help menu**: Gives you access to documentation (a table of Keyboard Shortcuts and the On-Demand Learning Center web site), provides diagnostic tools (that Support personnel may ask you to use to help troubleshoot an issue), enables you to leave the session without closing the application (and then rejoin it) and provides general information about the Blackboard Collaborate Web Conferencing software.

Drop-Down Menus

In addition to the menus in the main menu bar, Blackboard Collaborate has a number of drop-down menus throughout the interface. Two types of drop-down menus are noteworthy:

- **Options menus**: Most of the main modules in the interface have their own Options menus to give you quick access to commands specific to those modules. (These commands also can be found in the main menus.)
To open an Options menu, either click on it with your mouse or use the keyboard shortcut Ctrl+Shift+O (Command-Shift-O on Mac).

**Tip:** The keyboard shortcut will open the Options menu of whichever module currently has keyboard focus. Be sure to move focus to the desired module before using the keyboard shortcut.

- **Participant interaction menus:** There are two menus in the Participants panel that enable you to enter your feedback and responses in the Participants list: the Feedback menu (see *Entering Feedback on page 30*) and Polling Response menu (see *Polling on page 33*). By default, whatever you select from one of these menus will be displayed in the Participants list (next to your name) for everyone to see. (A Moderator may turn off the display of polling responses.)

**Tip:** You do not need to click on these menus to open them. They will open up automatically when you hover your mouse over them.

### Loading Content through the Collaboration Toolbar

The Collaboration toolbar enables you to load any type of file into Blackboard Collaborate Web Conferencing. If the file is of a type used by one of the modules listed below, it will be loaded into that module:

- Whiteboard (.wbd and .wbp) files will be loaded into the Whiteboard.
- PowerPoint (.ppt and .pptx) files will be loaded into the Whiteboard.
- OpenOffice.org (.ppt, .pptx, .sxi and .odp) files will be loaded into the Whiteboard.
- Image (.bmp, .gif, .jpg, .jpeg and .png) files will be loaded into the Whiteboard.
- Quiz (.vcq) files will be loaded into the Quiz Manager.
- Session Plan (.elp and .elpx) files will be loaded into the Session Plan Library.
- Notes (.eln) files will be loaded into the Notes window.
Multimedia (.mp3, .wmv, .mpeg, .mpeg4, QuickTime and Flash) files will be loaded into the Multimedia Library.

If the file type is not associated with a module, it will be loaded into the File Transfer Library, which supports all file types. (The number of files you can load is dependent upon the size of the files. The default total file size is 10 Megabytes.)

If you want to load a module-specific file type into the File Transfer Library rather than into its associated module, in the File menu, select Open and then File for Transfer.

To load a file using the Collaboration toolbar, do the following:

1. (For Whiteboard content only) Move to the page you want to be the "current page" referenced by the Page Insertion Location preference. This option lets you insert the new Whiteboard content before or after the current page or replace the current page. (For details, see Setting Whiteboard Preferences on page 89.)

2. Add your content file in one of the following ways:
   - Click on the Load Button in the Collaboration toolbar. The Load File dialog will open. Select the desired file and click Open.
   - Drag and drop the desired file onto the Collaboration toolbar. You will see a dashed box added to your cursor as you drop the file.

3. (For .ppt and .pptx files only) Select the converter you want to use to import the presentation file into the Whiteboard file (OpenOffice.org converter or PowerPoint converter) and click on Load. The converter will open, showing you the progress of the conversion.

The module into which the file is being loaded will open (e.g. if loading an .mpeg file, the Multimedia Library will open).

For more information about what happens when you load content into the Whiteboard, see Loading Content through the File Menu on page 82.

**Closing the Application**

To close the Blackboard Collaborate Web Conferencing application, do one of the following:
From the File menu, select Exit (Windows and Linux) or from the Blackboard Collaborate Web Conferencing menu, select Quit (Mac OS X).

- Click on the window’s Close button.
- Enter Ctrl+Q (Command-Q on Mac)
- Enter Alt+F4 (Windows and Linux only)

By default, a confirmation dialog will prompt you to confirm whether or not you want to leave the session. For instructions on how to hide this dialog in the future, see The Confirmation Dialog.

---

**Note:** When you leave a session, you may be directed to a web page defined by the session creator. Your default web browser will launch automatically.

---

**The Confirmation Dialog**

By default, you will be prompted to confirm whether or not you want to leave the session. Click on OK to leave the session or Cancel to stay in the session.

![Confirmation Dialog]

To turn this confirmation off for future sessions, select the option Don’t remind me again and click on OK. You can turn the reminder back on for future session, using the Preferences dialog:

1. Open the Preferences dialog in one of the following ways:
   - From the Edit menu, select Preferences... (Windows & Linux)
   - From the Blackboard Collaborate Web Conferencing menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows & Linux)
   - Enter Command-Comma (Mac OS X)
2. In the left pane of the Preferences dialog, select Leaving under Session. The Session Leaving preferences panel appears.

![Preferences dialog](image.png)

3. Unselect the option *Ask for confirmation before leaving a session.*

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure preferences, Blackboard Collaborate Web Conferencing will remember the settings each time you join another session on the same computer.
Chapter 4

The Participants Panel

You can think of the Participants panel as your "control center" for conducting a session. It is from here that you manage Participants by granting and revoking their permissions, inviting or removing Participants to or from the session, sending them to breakout rooms, and getting their input through polling. The Participants panel is also the place where you and other Participants can view user profiles and activity indicators. A complete list of Moderator and Participant capabilities is provided in the table in this section.
The Participants panel has the following components:

1. Expand/Collapse button
2. Feedback menu
3. Step Away button
4. Raise Hand button
5. Polling Response menu
6. Participants list
7. Global options menu
8. Status area
9. Toolbar
10. Polling response bar
11. Activity indicators
12. Participant options menu

Your name appears at the top of the Participants panel in the Status area as well as in the Participants list below it. In both places you will see information about your permissions (see Understanding Permissions on the facing page), your current activity (see Status Indicators on page 32) and your profile (see Editing Your User Profile on page 38). In the Participants list, all the Moderators in the session are displayed in alphabetical order at the top of the list (above the horizontal rule), followed by all the Participants, who are also listed in alphabetical order.

As a Moderator, you can use all the available Participant panel features. Participants can use only a subset of the features. In the table below, checkmarks indicate which functions can be used by Moderators and which can be used by Participants.
<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send a private Chat message</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Save the Participants List</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Print the Participants List</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>See who has joined the session and what permissions they have</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>See who is currently using a feature (activity lights)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>See if any Participants are experiencing delays in receiving the Whiteboard content, Audio, Application Sharing or Video (status indicators)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Interact with others by entering and viewing polling responses, using the emotion indicators and raising your hand</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Edit your own profile</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>View a user’s profile</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Remove a Participant from the session</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Give or take away Moderator privileges</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Grant or take away a Participant’s permission to use a feature</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Invite someone to be a Participant in the session</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Conduct a poll</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>

**Understanding Permissions**

As a Moderator, you are automatically given all permissions. The global permissions given to Participants are established when the session is initially created and configured. If permissions are turned on during session configuration, Participants can use all the Blackboard Collaborate Web Conferencing features except Application Sharing, Web Tour and Closed Captioning. If permissions are turned off during session configuration, Participants will only be able to use the buttons in the toolbar (emoticons, raise hand, etc.), view profiles and send Moderators private Chat messages.

You can grant additional permissions to all Participants at once using the Global options menu or to individual Participants using their Participant Options menus.

There also may be times you want to revoke the permissions of Participants, such as when you want to focus everyone’s full attention on what you are presenting or when Participants are abusing their privileges.
The table below shows the icons associated with each permission and describes what the permissions entail.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Permissions</th>
</tr>
</thead>
<tbody>
<tr>
<td>🗣️</td>
<td>The Audio permission allows Participants to talk in the session. If the permission is not granted, they can still listen to others.</td>
</tr>
<tr>
<td>🎤</td>
<td>The Video permission allows Participants to transmit video in the session. If the permission is not granted, they can still preview their own video and view the video transmissions of others.</td>
</tr>
<tr>
<td>📬</td>
<td>The Chat permission allows Participants to enter chat messages in the session. If the permission is not granted, they can still send private chat messages to Moderators and read the Chat messages of others.</td>
</tr>
<tr>
<td>🎨</td>
<td>The Whiteboard permission allows Participants to use the drawing tools in the Whiteboard. It doesn't allow them to load content (e.g., presentations) into the Whiteboard, which requires Moderator privileges (see Granting Participants the Moderator Privilege on page 24), nor to switch to Whiteboard mode from another mode (see The Content Area Modes on page 12). Neither does it allow them to navigate between pages in the Main room, which requires the Moderator to turn off the Follow option (see The Follow Option). If the permission is not granted, Participants can still view the Whiteboard content entered by Moderators.</td>
</tr>
<tr>
<td>📚</td>
<td>The Application Sharing permission allows Participants to host an Application Sharing session, including switching to Application Sharing mode (see The Content Area Modes on page 12) and back to the Whiteboard. It also enables them to request remote control of anyone's Application Sharing session or the desktop of Moderators or other Participants who also have the Application Sharing permission; in both cases, the request can be denied by the host. If the Application Sharing permission is not granted, Participants can still view others' shared applications or desktops.</td>
</tr>
<tr>
<td>🚗</td>
<td>The Web Tour permission allows Participants to host Web Tours and Web Pushes, including switching to Web Tour mode (see The Content Area Modes on page 12) and back to the Whiteboard. If the Web Tour permission is not granted, Participants can still view others' Web Tours.</td>
</tr>
<tr>
<td>📜</td>
<td>The Closed-Captioning permission allows Participants to enter text into the Closed-Captioning window. If this permission is not granted, Participants can still read the Closed-Captioning text of others. (Note: this permission can be set only from the Participant option menu – i.e., it cannot be set globally for all Participants.)</td>
</tr>
</tbody>
</table>

**Note:** For further, feature-specific, information on permissions, please refer to the chapters dedicated to the specific features.
Permission Indicators in the Participants List

Only those individual permissions (granted or revoked) that represent exceptions to the global permissions are displayed in the Participants list.

You can view all your permissions – not just the exceptions – in your Participants panel Status Area. See Viewing all of your Permissions below.

When you revoke a Participant or Moderator's permission to use a globally permitted feature, the icon representing that feature is stamped with a red X and appears next to their name in the Participants list.

In the example below, the global permissions are set to the default (permission to use Audio, Video, Chat and Whiteboard but not Application Sharing, Web Tour and Closed-Captioning) and the exceptions to these are indicated by the icons in the Participants list.

- The Moderator has granted Charlie the Closed-Captioning permission and revoked his permission to transmit video 🎥.
- Lucy has been granted the Application Sharing permission.
- Ricky has been granted the Web Tour permission and his Audio permission has been revoked: 🎤.

Viewing all of your Permissions

If you would like to see a complete list of all your permissions, not just the exceptions to the global permissions, select Show My Permissions from the Global Options menu of the Participants panel.

All the individual permissions (granted or revoked) that represent exceptions to the global permissions are still displayed in the Participants list.
Granting and Revoking Permissions to and from Participants

To grant or revoke permissions to or from all Participants, select or deselect the desired permission in the Global Options menu. These changes will not affect Moderators.

To grant or revoke permissions to or from individual Participants or Moderators, select or deselected the desired permissions in the individual's Participant Options menu. Depending on your operating system, a selected permission will have a faint box around it or checkmark on its icon.

Note: Depending on your session configuration, when all Moderators have disconnected from the session, all Participant permissions may be removed to ensure that there is no unsupervised communication.

Granting Participants the Moderator Privilege

You can give Moderator privileges to one or more Participants at any time during your session while still maintaining your own Moderator status. Once you give Participants Moderator privileges, they will have the same access to features that you do, including the ability to grant Moderator privileges to other Participants. The only thing they will not be able to do is remove the Moderator privilege from the Moderator of Record (the person who was given Moderator privileges in the session scheduling application).

Moderators appear at the top of the Participants list and Participants appear at the bottom:
1. Select a single or multiple Participants in the Participants list.

2. Do one of the following:
   ○ Drag and drop the selected Participant(s) to the Moderator section at the top of the Participants list.
   ○ Right-click (Control-Click on Mac) on the selected Participants to open the Participants Option menu and select Give Moderator Privileges. Alternatively, from the Tools menu select Moderator followed by Give Moderator Privilege.

3. The Give Moderator Privilege confirmation dialog opens. Click Yes to give the selected Participants the Moderator privilege.

   The Participants will receive a confirmation message indicating that they are now a Moderator and the Participants list is updated for everyone in the class to see the change in status.

   If any Moderator exits or is disconnected from the session, the remaining Moderators can continue. The Moderator who was disconnected can rejoin the session at any time. If all the Moderators exit or are disconnected, leaving the session without a Moderator, all Participant permissions may be removed depending on your session configuration. To re-establish a Moderator, the original Moderator of Record must re-connect to the session.

**Revoking Moderator Privilege**

You can revoke Moderator privileges from a Participant you or another Moderator promoted earlier.

1. Select a single or multiple Moderators in the Participants list.

2. Do one of the following:
   ○ Drag and drop the selected Moderator(s) to the Participants section at the bottom of the Participants list.
   ○ Right-click (Control-Click on Mac) on the selected Moderators to open their Participants Option menu and select Take Away Moderator Privileges. Alternatively, from the Tools menu select Moderator followed by Take Away Moderator Privileges.
The Moderator becomes a Participant and the Participants list updates to reflect this change in status.

**Note:** When you remove the Moderator privilege from Participants, they will retain any permissions you had granted them before they became Moderators.

---

**Removing Participants**

To remove one or more Participants from the session, do the following:

1. Click on a single Participant’s name or highlight multiple Participants in the Participants list.
2. Right-click (Control-Click on Mac) on the selected Participants to open the Participants Option menu and select *Remove Participant*. Alternatively, from the *Tools* menu, select *Moderator* followed by *Remove Participant*. The Remove Participant dialog appears.
3. Click *Yes* to remove the Participant(s) from the Blackboard Collaborate Web Conferencing session.

The Participant is disconnected from the session immediately.

Participants can still save or print the Whiteboard after being disconnected, unless you have protected the Whiteboard content. If you have locked the room (see *Locking the Session* below), then the Participant will not be able to reconnect. If the room has been left open, then the Participant may reconnect.

---

**Locking the Session**

During your session, you are able to lock the room to prevent any new Participants from joining. If any of the Participants that were in the session at the time you locked it are disconnected, they will still be permitted to re-enter.

By default the session will remain open for Participants to join at any time.
To lock the session, do the following:

1. From the *Tools* menu, select *Moderator*.
2. De-select *Allow New Participants to Enter Session*.

To unlock the session, re-select *Allow New Participants to Enter Session*.

**Note:** If you locked the session and then removed a Participant from the session, the banished Participant will not be able to join the session with the same username and password until the session is unlocked.

***Knowing When Someone has Joined or Left a Session***

There are five ways to tell when someone has joined or left a session:

- The person’s name will appear in the Participants list when they join the session and will be removed when they leave the session.
- An Audible Notification may be played when someone joins or leaves a session.
- A Visual Notification may be displayed when someone joins a session.
- A message will be displayed in the Chat conversation area.
- A message may be displayed in the Activity Window.

***Raising and Lowering Your Hand***

Moderators and Participants can raise their hands at any time during the session. The Participants list will indicate who has raised their hand and in what order. When a Participant raises their hand, their name goes to the top of the participant list, just under the Moderators.

There are two ways to raise your hand:

- **Participants panel**
  Click the button.

- **Keyboard shortcut**
  Enter Ctrl+R (Command-R on Mac).

There are three ways to lower your hand:

- **Participants panel**
  Click the button.
Lowering Other Participants’ Hands

As a Moderator, you can lower other people’s hands. To lower an individual’s hand, open that user’s Participant’s Options menu and select Lower Hand. To lower everyone’s hands at once, open the Global Participants Options menu and select Lower All Hands.

Raised Hand Notification

Each time someone raises their hand, you may be notified in one or both of the following ways:

- A red hand icon will appear over the profile picture (or avatar) of the person who raised their hand. A number will appear under their name indicating where they are in the queue of those who have raised their hands (the order in which hands were raised).
- An Audible Notification may be played. You can configure your Audible Notification preferences to play one sound when you raise your own hand and another when someone else raises theirs – or you can turn the sound off altogether.

Automatically Raise Hand upon Entering a Session

As the Moderator, you may wish to be notified when anyone enters the session. The Auto Raise Hand feature is used for this purpose: when anyone joins the session his or her hand will automatically be raised.

You can turn this feature on by opening the Tools menu followed by the Interaction menu and checking the option Raise Hand upon Entering. To turn the feature off, uncheck the same option.
Stepping Away

The Step Away feature enables you to indicate to the others in the session that you are temporarily unavailable. You are still connected to the session and can see and hear everything that is going on – others just won't expect you to be available for interaction.

There are three ways to show that you have stepped away:

- Click on the button in the Participants panel.
- From the Tools menu, select Interaction and then select Step Away.
- Enter Ctrl+Shift+A (Shift-Command-A on Mac).

The Step Away indicator (clock icon and the word "Away") will appear next to your name in the Participants list for everyone to see. You will also see the indicator next to your name in the Status area (top) of the Participants panel.

Stepping Back

There are three ways to show that you have stepped back into the session:

- Click on the button in the Participants panel.
- From the Tools menu, select Interaction and then unselect Step Away.
- Press Ctrl+Shift+A (Shift-Command-A on Mac).

The Step Away indicator will be removed from the Participants list so others will know you are back in the session.
Entering Feedback

Moderators and Participants can select feedback options from the Feedback menu or via keyboard shortcuts. These options express common reactions to a presentation. An indicator associated with each option appears for a short time to the right of the name of the person who selected it.

There are three ways to select one of the feedback options:

- **Participants panel Feedback menu**
  Select the desired option.

- **Interaction Sub-menu of Tools Menu**
  From the *Tools* menu, select *Interaction* followed by *Show Emotion* and select the desired option from the submenu. This menu is identical to the menu in the Participants panel.
**Keyboard Shortcuts**

Enter the appropriate keyboard shortcut for the desired option.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Emotion</th>
<th>Windows and Linux Keyboard Shortcuts</th>
<th>Mac Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>🧡</td>
<td>Show Smiley Face</td>
<td>Alt+1</td>
<td>Option-1</td>
</tr>
<tr>
<td>😂</td>
<td>Show LOL</td>
<td>Alt+2</td>
<td>Option-2</td>
</tr>
<tr>
<td>🎉</td>
<td>Show Applause</td>
<td>Alt+3</td>
<td>Option-3</td>
</tr>
<tr>
<td>😜</td>
<td>Show Confusion</td>
<td>Alt+4</td>
<td>Option-4</td>
</tr>
<tr>
<td>👍</td>
<td>Show Approval</td>
<td>Alt+5</td>
<td>Option-5</td>
</tr>
<tr>
<td>😞</td>
<td>Show Disapproval</td>
<td>Alt+6</td>
<td>Option-6</td>
</tr>
<tr>
<td>⬅️</td>
<td>Show Slower (when you want the presenter to slow down)</td>
<td>Alt+7</td>
<td>Option-7</td>
</tr>
<tr>
<td>➤️</td>
<td>Show Faster (when you want the presenter to speed up)</td>
<td>Alt+8</td>
<td>Option-8</td>
</tr>
<tr>
<td></td>
<td>(blank square) Show None (clears all displayed feedback icons)</td>
<td>Alt+0</td>
<td>Option-0</td>
</tr>
</tbody>
</table>

**Activity Indicators**

The Participants list presents information about user activity through activity indicators. These indicators display information about what feature a user is currently using, show if a user is using the Audio Setup Wizard or indicate if a user has stepped away from the session.

Alongside the activity indicators, you may see other icons in the Participants list. There may be permission icons (see *Understanding Permissions* on page 21) or status indicators showing that users are experiencing delays (see *Status Indicators* on next page)

<table>
<thead>
<tr>
<th>Activity Indicator</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>🧫</td>
<td>User has turned on his/her microphone.</td>
</tr>
<tr>
<td>🎉</td>
<td>User is running the Audio Setup Wizard.</td>
</tr>
<tr>
<td>Activity Indicator</td>
<td>Meaning</td>
</tr>
<tr>
<td>--------------------</td>
<td>---------</td>
</tr>
<tr>
<td>📹</td>
<td>User is transmitting Video.</td>
</tr>
<tr>
<td>📹</td>
<td>User is entering a Chat message.</td>
</tr>
<tr>
<td>🖋️</td>
<td>User is entering content into the Whiteboard with one of the Whiteboard drawing tools or, if the user is a Moderator, may be loading content into the Whiteboard.</td>
</tr>
<tr>
<td>📐</td>
<td>User is hosting an Application Sharing session.</td>
</tr>
<tr>
<td>🎥</td>
<td>User is conducting a Web Tour or Web Push.</td>
</tr>
<tr>
<td>⏳️</td>
<td>User has stepped away from the session.</td>
</tr>
</tbody>
</table>

In the example to the right,

- Charlie is entering a Chat message and is also using the Audio Setup Wizard;
- Ethel has the Talk button pressed;
- Lucy is entering Closed-Captioning text;
- Ricky has stepped away from the session; and
- Vivian is transmitting Video.

### Status Indicators

Status indicators appear in the Participants list when data is being sent and received. For Audio, Video and Application Sharing, the indicators signify a delay in the sending and/or receipt of data. An amber status indicator denotes a moderate delay whereas a red status indicator denotes a significant delay. For the Whiteboard, the indicators tell Moderators who is receiving content (amber status indicator) and who hasn’t received all the content on the current page (red status indicator).

The status indicators are dynamic and are updated and visible throughout the session. By keeping an eye on these indicators, you can see when it might be appropriate to adjust your pace (e.g., temporarily stop talking, turn off your Video camera or pause your Application Sharing session) so others can catch up.
In the Audio example to the right,

- Charlie is talking,
- Ricky is experiencing a moderate delay in receiving Audio,
- Vivian is experiencing a significant delay in receiving Audio, and
- Ethel is not having any problems receiving Audio.

**Note:** For details about the various status indicators, refer to the chapters on Application Sharing, Audio, the Whiteboard and Video.

**Polling**

You can conduct polls of session attendees using four different poll types:

- Yes/No Options (the default)
- Multiple-Choice Responses A – C
- Multiple-Choice Responses A – D
- Multiple-Choice Responses A – E

**Responding to Polling Questions**

People can respond to questions by selecting response options from the Polling Response menu in the Participants panel or by entering keyboard shortcuts (listed in the table below).

You can change the type of poll at any time. The available response buttons will change accordingly.
<table>
<thead>
<tr>
<th>Type of Poll</th>
<th>Response Buttons</th>
<th>Windows and Linux Shortcuts</th>
<th>Mac Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes/No</td>
<td>✓</td>
<td>Yes: Ctrl+1</td>
<td>Yes: Command-1</td>
</tr>
<tr>
<td></td>
<td>✗</td>
<td>No: Ctrl+2</td>
<td>No: Command-2</td>
</tr>
<tr>
<td>Multiple Choice with three answer</td>
<td>a</td>
<td>A: Ctrl+1</td>
<td>A: Command-1</td>
</tr>
<tr>
<td>choices</td>
<td>b</td>
<td>B: Ctrl+2</td>
<td>B: Command-2</td>
</tr>
<tr>
<td></td>
<td>c</td>
<td>C: Ctrl+3</td>
<td>C: Command-3</td>
</tr>
<tr>
<td>Multiple Choice with four answer</td>
<td>a</td>
<td>A: Ctrl+1</td>
<td>A: Command-1</td>
</tr>
<tr>
<td>choices</td>
<td>b</td>
<td>B: Ctrl+2</td>
<td>B: Command-2</td>
</tr>
<tr>
<td></td>
<td>c</td>
<td>C: Ctrl+3</td>
<td>C: Command-3</td>
</tr>
<tr>
<td></td>
<td>d</td>
<td>D: Ctrl+4</td>
<td>D: Command-4</td>
</tr>
<tr>
<td>Multiple Choice with five answer</td>
<td>a</td>
<td>A: Ctrl+1</td>
<td>A: Command-1</td>
</tr>
<tr>
<td>choices</td>
<td>b</td>
<td>B: Ctrl+2</td>
<td>B: Command-2</td>
</tr>
<tr>
<td></td>
<td>c</td>
<td>C: Ctrl+3</td>
<td>C: Command-3</td>
</tr>
<tr>
<td></td>
<td>d</td>
<td>D: Ctrl+4</td>
<td>D: Command-4</td>
</tr>
<tr>
<td></td>
<td>e</td>
<td>E: Ctrl+5</td>
<td>E: Command-5</td>
</tr>
<tr>
<td>None (clears all displayed</td>
<td>blank square</td>
<td>Ctrl+0</td>
<td>Command-0</td>
</tr>
<tr>
<td>polling responses)</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Moderators can determine whether polling responses are visible to both Moderators and Participants or Moderators only. For details about viewing the polling results, see [Viewing Polling Results](#) on page 36.

### Hiding the Polling Results

By default, everyone can see the polling responses of others. (For details, [Viewing Polling Results](#) on page 36.)

If you want to show the polling results to Moderators only, do one of the following:

- From the Tools menu, select Polling and unselect Make Responses Visible.
- In the Global Options menu, unselect Make Responses Visible.
Conducting a Poll

By default, when a Moderator conducts a poll, all Participants are able to view everyone's responses. To make responses visible to Moderators only, refer to Hiding the Polling Results on previous page.

To conduct a poll, follow the steps below:

1. Specify the type of poll you want to conduct in one of the following ways (the default is Yes/No Options):
   - From the Tools menu, select Polling and then Polling Type. Select the poll type from the submenu.
   - Select the desired polling type from the Global Options menu.

2. Ask your question and instruct the session attendees to select one of the response options from the Polling Response menu in the Participants panel or by entering keyboard shortcuts. (For details, see Responding to Polling Questions on page 33.)

3. (Optional) If you don’t want to accept any more responses or don’t want anyone to be able to change their responses, lock the polling results. (For details, Locking the Polling Responses on next page.)

4. (Optional) When you are done with the poll, you may want to publish a summary of the polling responses to the Whiteboard for the Participants. (For details, Publishing the Polling Results to the Whiteboard on page 37.)

   Moderators can always see a tabulation of poll responses below the Polling Response menu in the Participants panel.

5. (Optional) Clear the polling responses. (For details, see Clearing the Polling Responses below.)

Clearing the Polling Responses

Clear the polling responses in one of the following ways:

- From the Tools menu, select Polling and then select Clear.
- In the Global Options menu, select Clear.
- In the Polling Response bar, click on Clear.
Locking the Polling Responses

If you don’t want to accept any more responses or don’t want anyone to be able to change their responses, lock the polling responses. You can do so in one of the following ways:

- From the Tools menu, select Polling and then select Lock Responses.
- In the Global Options menu, select Lock Responses.

The Polling Response menu in the Participants panel is deactivated (removed) so no further responses can be entered.

Unlocking the Polling Responses

To unlock polling responses, do one of the following:

- From the Tools menu, select Polling and then unselect Lock Responses.
- In the Global Options menu, unselect Lock Responses.

Viewing Polling Results

Unless a Moderator has hidden them, Participants can see the responses of others displayed next to their names in the Participants list. Moderators also see a tabulation of the poll results listed below the Polling Response menu. If you want to show Participants the results, publish them to the Whiteboard. (For details, Publishing the Polling Results to the Whiteboard on the facing page.)
Publishing the Polling Results to the Whiteboard

Only Moderators can see a tabulation of the polling results, listed below the Polling Response menu (see Viewing Polling Results on previous page). If you want to show Participants the results, publish them to the Whiteboard in one of the following ways:

- From the Tools menu, select Polling and then Publish Responses to Whiteboard.
- In the Global Options menu, select Publish Responses to Whiteboard.

The results (including the number of each response and the percentage of the total) are added to the current Whiteboard page as a foreground image, which can be moved, resized or deleted.

User Profiles

User Profiles are a means for users to publish information about themselves and to view information provided by others.
Showing Profiles

Moderators can determine which user profiles will be displayed to attendees of the session. To change this setting, from the Tools menu, select Profile and then Show Profiles of. Then select the desired option: No One hides all profiles, Moderators enables only the profiles of Moderators, and Everyone enables the profiles of Moderators and all other Participants.

Viewing a User’s Profile

A user’s profile appears in a floating display beside the Participants list.

To view a user’s profile, hover your mouse over their name in the Participants list. The content displayed in the user’s profile varies depending on how completely the user has filled in his or her profile.

If a user does not have a profile, the display will simply contain the same name that is already listed in the Participants list.

To dismiss the profile, click on it or move your cursor off of the Participants list.

Editing Your User Profile

Create or edit your Profile in the Preferences dialog.

Note: All fields in the My Profile preferences dialog are optional.
1. Open the Preferences dialog in one of the following ways:
   - From the Edit menu, select Preferences... (Windows & Linux)
   - From the Blackboard Collaborate Web Conferencing menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows & Linux)
   - Enter Command-Comma (Mac OS X)

2. (Skip this step if you selected Edit Profile from your Participants Option menu in the Participants list.) In the left pane of the Preferences dialog, select the My Profile preferences panel under Profile.

3. Enter your information in the desired fields under the Identity tab.
   To insert a photo, click the Change button and browse to select your photo. To remove the photo, click on the Clear button.

   **Tip:** Only .gif and .jpg or .jpeg files can be used for your User Profile photo. If your photo is larger than 96 x 96 pixels, it will be automatically scaled to fit the available space.
4. Click on the Contact tab and enter information in the desired fields.
5. Click on the Addresses tab and enter information in the desired fields.

![Preferences dialog]

6. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure preferences, Blackboard Collaborate Web Conferencing will remember the settings each time you join another session on the same computer.

**Importing a vCard file**

Instead of creating a new user profile for a Blackboard Collaborate session from scratch, you can import an existing vCard (*.vcf file).

1. Open the My Profile preferences dialog box. (See steps 1 and 2 under *Editing Your User Profile.*)
2. Click on the **Import** button. The Open dialog box will open.
3. Navigate to the directory containing your vCard, select the .vcf file you wish to import and then click on **Open**.
4. Click on **OK** to save your new profile and close the Preferences dialog, **Apply** to save your new profile and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.
Exporting a vCard file

You can export your Blackboard Collaborate profile as a .vcf file and import it into other applications (such as Outlook).

1. Open the My Profile preferences dialog box. (See steps 1 and 2 under Editing Your User Profile.)
2. Click on the Export button. The Save dialog will open.
3. Navigate to the location in which you want to save the *.vcf file and then click on Save.
4. Click on OK to complete the export and close the Preferences dialog, Apply to complete the export and leave the Preferences dialog open or Cancel to close the Preference dialog without completing the export.
Chapter 5

Video Broadcast

The Video feature of Blackboard Collaborate Web Conferencing enables you to transmit and receive video broadcasts with others in a session. This is video you send live via a video camera (e.g., web cam) – not to be confused with a pre-recorded video (movie) that Moderators can play using the Multimedia feature.

The Video feature can display up to six simultaneous camera transmissions. For details, see *Multiple Simultaneous Cameras* on page 50.

The Audio & Video window has the following Video components:
You will know someone is transmitting video (has their Transmit Video button turned on) when the blue Video activity indicator (활동) appears next to their name in the Participants list. (For details on activity indicators, see Video Activity, Permission and Status Indicators below). In the example below, Vivian and Lisa are transmitting video.

Moderators can use all the available Video features and Participants a subset of those features. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants (with the Video permission enabled). For details on permissions, see Setting Video Permission for Participants on page 53.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview a Video transmission</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Transmit a Video broadcast</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Receive a Video broadcast</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Set Video camera preferences</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Capture a Video image and send it to the Whiteboard</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Change what is shown in the primary video display</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Make the Video display follow the current speaker</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Make the Video display follow the Moderator's focus</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Grant/revoke the Video permission to/from Participants</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Configure simultaneous cameras</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>

**Video Activity, Permission and Status Indicators**

You can monitor the state of Video activity and permissions through indicators displayed in the Participants list of the Participants panel.

For details about permissions, see Understanding Permissions on page 21.
Activity and Permission Indicators

The table below describes the icons displayed in the Participant list to indicate Moderator and Participant permissions and activity while using Video.

<table>
<thead>
<tr>
<th>Activity Indicator</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎬</td>
<td>User has turned on his/her video camera.</td>
</tr>
<tr>
<td>🎬</td>
<td>Video permission is set globally to &quot;on&quot; but the Moderator has revoked Video permission from this user.</td>
</tr>
<tr>
<td>🎬</td>
<td>Video permission is set globally to &quot;off&quot; but the Moderator has granted Video permission to this user.</td>
</tr>
</tbody>
</table>

Status Indicators

Status indicators appear on the Video activity indicator icons of Video users in the Participants list if there are delays in the transmission or receipt of Video. When there are delays, the server begins to drop frames. You will experience delays as a drop in video quality. The degree of delay is indicated by color:

- **Amber Indicator**: Appears when a person's receipt or transmission of video is moderately delayed.
- **Red Indicator**: Appears when a person's receipt or transmission of video is significantly delayed.

In the example to the right,

- Vivian is transmitting video,
- Lisa is experiencing a moderate delay in receiving Video,
- Lucy is experiencing a significant delay in receiving Video, and
- Charlie is not having any problems receiving Video.

Previewing and Transmitting Video

Before you transmit video to everyone in the session, it is a good idea to preview it first to check the quality of the image. If it is not satisfactory, you may want to adjust your camera settings (refer to the documentation for your camera).
Tip: If your Video button is inaccessible (grayed out) it may be because a Moderator has removed your Video permission or the maximum number of simultaneous cameras has been reached.

If your Audio & Video panel is in its collapsed state, it will automatically be expanded when you preview or transmit video.

Previewing Video

To preview video, click on the Preview button. Notice that, when activated, your Preview button turns blue. The images captured by your camera will be displayed in your primary video display, along with the word "Preview". No one else will be able to see your preview.

![Preview Image]

Note: If you get an error when you click on the Preview button (such as "Cannot connect to the video source"), your camera may be in use by another application or you don't have the correct camera selected under Preferences (see Selecting your Video Camera on the facing page).

Transmitting Video

To transmit video to everyone in the room, do one of the following:

- Click on the Transmit Video button in the Audio & Video panel.
- Enter the keyboard shortcut Ctrl+F3 (Command-F3 on Mac).

Note: If you get an error when you click on the Video button (such as "Cannot connect to the video source"), your camera may be in use by another application or you don't have the correct camera selected under Preferences (see Selecting your Video Camera on the facing page).

Notice that, when activated, your Video button displays a red camera.
Stopping Video Transmission

To stop video transmission, turn your camera off in the same way you turned it on:

- Click on the Video button in the Audio & Video panel.
- Enter the keyboard shortcut Ctrl+F3 (Command-F3 on Mac).
- Click on the Preview button. You will continue to see video images, but others in the session will not.

Selecting your Video Camera

If you have only one video camera installed on your computer, that device is automatically used by Blackboard Collaborate Web Conferencing to preview and transmit video. However, if you have more than one video input device on your computer, you can select which device you want to use through the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Edit menu, select Preferences... (Windows & Linux)
     From the Blackboard Collaborate Web Conferencing menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows & Linux)
     Enter Command-Comma (Mac OS X)
2. In the left pane of the Preferences dialog, select *Camera Settings* under *Audio/Video*.

3. Select the desired camera from the *Select the camera to use* drop-down list.

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure preferences, Blackboard Collaborate Web Conferencing will remember the settings each time you join another session on the same computer.

**Viewing Video**

To view the video being transmitted by others, your primary video display must be open. If it is collapsed, click on the Expand button to open it.
Alternatively, if you want to preview your Video, click on the Preview Video button to expand the panel. If you want to transmit Video, click on the Video button to expand the panel.

If you do not wish to view another's video transmission, collapse the primary video display by clicking on the Collapse button.

For information on working with panels, see Working with Panels on page 1.

In the primary video display, you may see either someone's profile picture (or default profile icon) or Video transmission. The display will also show their name.

The Default Views

By default, the option Make Video Follow Speaker is turned on and the Moderator-only option, Make Video Follow Moderator Focus, is turned off. These options affect what is shown in the primary video display. (For information on these options and how to change what is presented in the primary video display, see Controlling the Primary Video Display on page 52.)

If the default options are maintained (and you are not previewing your own video), the following happens in the primary video display as people join the session, transmit video or speak:

- If you are the first person in the session, your primary video display will be blank. If you click on the Transmit Video button, you will see your own transmission in the primary video display.
- When a second person joins the session, you will see their video transmission or, if they are not transmitting video, their profile picture. It is assumed you will want to look at that person, not yourself, regardless of who is speaking. (This happens even if neither of you has spoken.)
- As subsequent people transmit video or speak, their video transmissions or profile pictures are added as thumbnails.

**Note:** There is one exception: if neither of the first two parties is transmitting video, when a third person joins the session, the primary video display will go blank until someone transmits video or speaks.

- When someone speaks, your primary video display will always show either the profile picture or the video transmission of the person currently speaking or, if no one is speaking, the last person to speak (even if that speaker has left the room).
When someone is transmitting video while you are previewing your own video, the received video will be displayed in a thumbnail and the video from your camera will be displayed in your primary video display.

In the example below, Lisa is speaking (she doesn't have her video camera turned on so you just see her profile picture) and Vivian has her video camera turned on. Vivian’s video is shown in a thumbnail below the primary video display.

Hover your mouse over a thumbnail to display a "tool tip" containing the transmitter's name.

Multiple Simultaneous Cameras

Sessions can be enhanced by having the video streams of multiple people displayed at once. Blackboard Collaborate Web Conferencing has the capacity to show the transmissions of up to six video cameras simultaneously. Moderators can disable multiple simultaneous cameras (by setting the maximum allowed to one) or enable from two to six simultaneous cameras.

For details on configuring how many simultaneous cameras to permit in a room, see Setting Maximum Simultaneous Cameras on the facing page.
When there is more than one simultaneous camera enabled, the video stream of one person will appear in the primary video display. Everyone else’s transmission will appear in thumbnails, up to a maximum of five thumbnails.

For a discussion of what you will see (by default) in the primary video display as more people transmit video, see *The Default Views* on page 49. For a discussion of how you can change that display, see *Controlling the Primary Video Display* on next page.

**Setting Maximum Simultaneous Cameras**

The maximum number of simultaneous cameras allowed is initially set by the session creator. As a Moderator, you can override this default at any time during a session.

**Caution:** When using multiple simultaneous cameras in conjunction with breakout rooms, Blackboard Collaborate will allow you to have six active cameras in each room. However, since video is bandwidth intensive, using more than six total active cameras in a session will affect the quality and speed of video in all breakout rooms and the main room. It is recommended that you limit the number of active cameras to six across all rooms in the session.

To configure the maximum number of simultaneous cameras allowed in a room, do the following:
1. Open the Maximum Simultaneous Cameras dialog in one of the following ways:
   - From the Tools menu, select Video and then Maximum Simultaneous Cameras.
   - From the Audio & Video panel Options menu, select Maximum Simultaneous Cameras.

2. Select the number of simultaneous cameras you would like to permit in the room by moving the slider with your mouse.

3. Click on OK.

Controlling the Primary Video Display
The primary video display can be controlled in three ways:

- setting the Make Video Follow Moderator Focus option,
- setting the Make Video Follow Speaker option, and
- by manually selecting what to display.

The Make Video Follow Moderator Focus option is set by Moderators only and overrides an individual's Make Video Follow Speaker option. Both options override a person's ability to manually select what video stream to show in the primary video display.

Note: When images change in the primary video display, they may be a bit fuzzy for a few seconds while the server changes the resolution of the new image from low (which is what is used for thumbnails) to a higher resolution (which is used in the primary display).

Make Video Follow Moderator Focus
Moderators can use the Make Video Follow Moderator Focus option to force everyone in the room to see the same thing in their primary video display as what the Moderator is seeing in his or her primary video display. This option overrides all other methods of controlling the primary video display.

If there is more than one Moderator in a session, a second Moderator can override what the first Moderator set as the primary video display. Be careful not to disrupt another Moderator's presentation by inadvertently changing your primary video display.
You can turn on Make Video Follow Moderator Focus in two ways:

- From the Tools menu, select Video and then Make Video Follow Moderator Focus.
- From the Audio & Video panel Options menu, select Make Video Follow Moderator Focus.

To turn the option back off, just repeat the process.

**Make Video Follow Speaker**

By default, the option to Make Video Follow Speaker is turned on. When it is turned on (and a Moderator has not turned on Make Video Follow Moderator Focus), the primary video display will always display either the profile picture or the video transmission (and the name) of the person currently speaking or, if no one is speaking, the last person to speak (even if that person has left the room). The Moderator option Make Video Follow Moderator Focus always overrides this option.

If you want to manually select the image to be shown in the primary video display, turn off Make Video Follow Speaker. You can do so in two ways (provided the Moderator doesn't have Make Video Follow Moderator Focus turned on):

- From the Tools menu, select Video and then Make Video Follow Speaker.
- From the Audio & Video Options menu, select Make Video Follow Speaker.

To turn the option back on, just repeat the process.

**Manually Selecting What to Display**

If Make Video Follow Moderator Focus and Make Video Follow Speaker are turned off, you can manually control what is displayed in your primary video display. To move a thumbnail image into the primary video display, simply click on the thumbnail.

The image that was originally in the primary display will move to the thumbnail in which the moved image previously resided – the images swap places.

**Setting Video Permission for Participants**

The Video permission is included in the default set of Global permissions so all Participants are granted the permission to talk upon joining the session. (Permissions must be turned on when the session is scheduled. For more information on configuration of Global permissions during session creation, see Understanding Permissions on page 21.)

There may be times when you want to turn the Video permission off – such as when you want to eliminate distractions and focus the Participants’ attention on the information you are presenting. When you remove the Video permission from Participants, their Video buttons are disabled so they will not be able to transmit video.
Participants will still be able to view another's video transmission, set their camera preferences, move thumbnails into their primary Video display and make Video follow the current speaker.

To remove the Video permission from all Participants at once, deselect Video in the Global Options menu. To remove the Video permission from an individual Participant, deselect Video in their Participant Options menu. (For further details, see *Granting and Revoking Permissions to and from Participants* on page 24.)
Chapter 6

The Chat Panel

The Chat panel enables you to exchange text messages with others in the session. It has the following components:

1. Expand/Collapse button
2. Message text box
3. Conversation tabs
4. Options menu
5. Conversation pane
6. Emoticon menu

You will know someone is entering a Chat message when the blue Chat activity indicator (💬) appears next to their name in the Participants list. In the example below, Ethel and Lisa are entering Chat messages. (For details about activity indicators, see Chat Activity and Permission Indicators on next page.)
Moderators can use all the available Chat features and Participants a subset of those features. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants (with the Chat permission enabled). For details on permissions, see Setting the Chat Permission of Participants on page 63

For information on working with panels, see Working with Panels.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send messages to everyone in the current room.</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Send messages to selected Moderators and Participants in the current room.</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Send messages in the form of announcements.</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Monitor private messages sent to other users. (This feature must be enabled when the session is created.)</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Grant or remove Participants’ Chat permission</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>

### Chat Activity and Permission Indicators

You can monitor the state of Chat activity and permissions through indicators displayed in the Participants list of the Participants panel. These indicators are described in the table below.

For details about permissions, see Understanding Permissions on page 21.

<table>
<thead>
<tr>
<th>Activity Indicator</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>📨</td>
<td>User is typing a Chat message.</td>
</tr>
<tr>
<td>✗</td>
<td>Chat permission is set globally to &quot;on&quot; but Moderator has revoked Chat permission from this user.</td>
</tr>
<tr>
<td>Activity Indicator</td>
<td>Meaning</td>
</tr>
<tr>
<td>--------------------</td>
<td>---------</td>
</tr>
<tr>
<td></td>
<td>Chat permission is set globally to &quot;off&quot; but Moderator has granted Chat permission to this user.</td>
</tr>
</tbody>
</table>

### Viewing Chat Messages

New Chat messages appear at the bottom of the conversation pane of the Chat panel. You can scroll back and forth to read messages in the conversation pane.

![Chat Panel]

- When a new message arrives,
  - if the scroll thumb is at the bottom of the scroll bar (the last Chat message is visible), the conversation pane will scroll as new messages are received; but
  - if you had scrolled back to review earlier messages, the conversation pane will not scroll when new messages are received – you must manually scroll to the bottom to see the new message.

### New Messages in Other Conversation Tabs

If you are not in a conversation when a message arrives, you will see a New Message Indicator (Chat bubble) in the tab of that conversation. Simply click on the tab to read your message. (For details on conversation tabs, see Conversation Tabs below.)

![Lisa]

### Conversation Tabs

When chatting in Blackboard Collaborate Web Conferencing, you can participate in more than one conversation at a time. These conversations take place under conversation tabs. When a session begins, there are two conversation tabs: one for messages sent to everyone (in the main room) and one for private messages between Moderators.
When a new private conversation is initiated (by you or by someone else with you), a new conversation tab is added to the bottom of the Chat panel for that conversation.

As more private chat conversations are initiated, more tabs are opened. When you run out of space for more tabs, new conversation tabs are added to a list on the right side of the Chat panel. Just click on the double arrow icon to open the list of hidden conversation tabs.

Note that, when there is a new Chat message in a conversation (one in which you are currently not participating), a New Message Indicator (Chat bubble) is displayed in its tab. In the example above, there is a new message in the conversation with Lisa.

**Moving Between Conversations**

You can move freely between conversations simply by clicking on the conversation tabs. You will be able to catch up on all the messages others entered while you were away.

---

**Note:** You will not be able to see the Chat messages that others entered while you were out of a **room**, even if you had previously been in that room. For example, if you moved to a breakout room from the main room, any messages entered in the main room while you were gone will not be visible to you. You will, however, retain a history of the messages **you** entered in the main room before you moved to the breakout room.

---

**Closing Conversation Tabs**

To close a conversation tab, hover your mouse over the people/person icon in the tab until it changes to an X. Click on the X to close the conversation tab.

---

**Reading Private Chat Messages When the Session is Supervised**

The session creator can configure a session to be supervised, meaning that Moderators (by default) will be able to see the activity of everyone in the session, including their private messages to each other. A Moderator will even be able to see the private chat messages of other Moderators.
You will know a session is supervised by the presence of the word "Supervised" in the title of the Chat panel.

When someone enters a private chat message, it is displayed in the conversation pane along with all the other Chat messages. You will know it is a private Chat message by its small italicized font and the message heading describing who the message is from and to whom.

Note: If you don't want to see the private messages, you can turn off their display by unselecting Show Supervised Messages in the Chat Options menu.

Sending Chat Messages

With Chat, you can send the following types of messages:

- **public** messages to everyone in your current room (main room or breakout room). For details, see Sending Messages to Everyone in a Room or Existing Group Conversation on next page

- **private** messages to one or more selected individuals. This will initiate a new conversation in its own tab. For details, see Sending Messages to Selected Individuals on page 61

- **private** messages to other Moderators only under the Moderators conversation tab. For details, see Sending Private Chat Messages to Other Moderators on next page

- **public** announcements to everyone or selected rooms. The message is displayed both in a pop-up window and in the Chat conversation area. For details, see Sending a Message as an Announcement on page 61

In addition to typing Chat messages, you can enter content into Chat messages by copying and pasting text, entering links to web sites (that others can follow) and adding emoticons. For details, see Adding External Links to your Chat Message on page 63 and Adding Emoticons to your Chat Message on page 62
Sending Messages to Everyone in a Room or Existing Group Conversation

1. If the desired room tab or existing group conversation tab is not in focus, move to it. (For details, see Moving Between Conversations on page 58.) Go directly to step 3 since your cursor will already be in the message text field.

   To start a new group conversation, see Sending Messages to Selected Individuals on the facing page.

2. If it isn’t already there, place your cursor in the message text field by doing one of the following:
   - Click anywhere in the message text field.
   - Press Ctrl+M (Command-M on Mac).

3. Enter your text in the message text field. (You can type it or copy and paste from an external source.)

4. Press Enter to send your message. The message will appear in the conversation pane.

Sending Private Chat Messages to Other Moderators

As a Moderator, you have access to a default, private group conversation for Moderators only. This conversation for Moderators is persistent so you can’t close its conversation tab.

1. Click on the Moderators conversation tab. Your cursor will be placed in the message text field.

2. Enter your text in the message text field. (You can type it or copy and paste from an external source.)

3. Press Enter to send your message. The message will appear in the conversation pane.
Sending Messages to Selected Individuals

You can send private messages to a specific person or group of people by selecting their names in the Participants list.

These messages will appear to only yourself and those you selected from the Participants list, with one notable exception: when a session is supervised.

1. Initiate the message in one of the following ways:
   - (If sending to one person) Double-click on the name of the person in the Participants list.
   - (If sending to one person) Select the person's name in the Participants list and then select Send a Private Chat from their Participant Option menu.
   - (If sending to multiple people) Select the names of the people in the Participants list (using the standard Shift or Control methods), right-click (Control-click on Mac) on the highlighted names to open the Participants Option menu and then select Send a Private Chat.

   ____________________________
   Do not click on the Participant Option menu of any individual – that will unselect all the others you've selected in the Participants list.
   ____________________________

2. Enter your text in the message text field. (You can type it or copy and paste from an external source.)

3. Press Enter to send your message.

   A new conversation tab will open in the recipient’s Chat panel, with a New Message Indicator (Chat bubble) in the tab. The recipient will need to click on the new tab to read your message.

Sending a Message as an Announcement

Send a message as an Announcement when you want to ensure your message will stand out to all message recipients. You can send Announcements to just the room you are in (either the main room or a breakout room), to all rooms, or to Moderators only.

1. If you want to send the Announcement to Moderators only, click on the Moderators conversation tab. If you want to send the Announcement to a single room, move to that room. For details, see Sending Yourself to a Breakout Room.

2. Open the Announcement dialog by doing one of the following:
   - From the Tools menu, select Chat and then Send Announcement....
   - From the Chat Options menu, select Send Announcement....
3. Enter your text in the message field.

4. If you want to send the Announcement to all rooms (main room and breakout rooms), select the option Send to all rooms.

5. Click Send or press Enter to send your message. The message will appear to the recipients in both their conversation pane and in a pop-up window such as the following:

![Announcement dialog box]

Adding Emoticons to your Chat Message

You can add emoticons to your Chat messages by selecting them from the Chat Emoticon menu or by entering text strings in the Chat message text field. The text string equivalent of the emoticon selected in the Emoticon menu is displayed in the bottom left corner of the menu.
The following table lists a few of the most popular emoticons and their respective text strings.

<table>
<thead>
<tr>
<th>Emotions</th>
<th>Icons</th>
<th>Text strings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smiley</td>
<td>😊</td>
<td>:) or :-)</td>
</tr>
<tr>
<td>Wink</td>
<td>😊</td>
<td>;) or ;-)</td>
</tr>
<tr>
<td>Sad</td>
<td>😞</td>
<td>:( or :-(</td>
</tr>
<tr>
<td>Surprised</td>
<td>😲</td>
<td>:-o or :-O</td>
</tr>
<tr>
<td>Confused</td>
<td>😞</td>
<td>:/ or :-(</td>
</tr>
<tr>
<td>Grin</td>
<td>😊</td>
<td>:D or :-D</td>
</tr>
<tr>
<td>Angry</td>
<td>😞</td>
<td>:@ or :-@</td>
</tr>
<tr>
<td>Thumbs up</td>
<td>👍</td>
<td>(n)</td>
</tr>
<tr>
<td>Thumbs down</td>
<td>👎</td>
<td>(y)</td>
</tr>
</tbody>
</table>

**Note:** Emoticons can be entered in Announcements using text strings. The emoticons are not displayed graphically in the Announcement message pop-up windows (only the text string is displayed) but they will appear in the announcement as it is displayed in the conversation area.

### Adding External Links to your Chat Message

You can include HTTP links in your Chat messages either by typing them in directly, copying and pasting them or dragging and dropping them from a browser or email message. Recipients of your messages will be able to click on the links to open web sites in their default browsers.

<table>
<thead>
<tr>
<th>Link Type</th>
<th>Syntax</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>HTTP web site</td>
<td>http://</td>
<td><a href="http://www.blackboard.com">http://www.blackboard.com</a></td>
</tr>
</tbody>
</table>

### Setting the Chat Permission of Participants

The Chat permission is included in the default set of Global permissions so all Participants are granted the permission to chat upon joining the session. (Permissions must be turned on when the session is scheduled. For more information on configuration of Global permissions during session creation, see *Understanding Permissions* on page 21.)
There may be times when you want to turn the Chat permission off – such as when you want to eliminate distractions and focus the Participants' attention on the information you are presenting. When you remove the Chat permission from Participants, the message text box is removed from their Chat panels.

Participants will still be able to read chat messages and send messages to Moderators.

To remove the Chat permission from all Participants at once, deselect Chat in the Global Options menu. To remove the Chat permission from an individual Participant, deselect Chat in their Participant Options menu. (For further details, see *Granting and Revoking Permissions to and from Participants* on page 24.)
Chapter 7

The Audio Feature

The Audio feature enables you to participate in conversations during a Blackboard Collaborate Web Conferencing session using a microphone and speakers (or headset) via Voice over Internet Protocol (VoIP). If your organization offers teleconferencing services with Blackboard Collaborate, you can use the Telephony (telephone conferencing integration) feature for your in-session communications.

Audio shares a panel with Video in the Blackboard Collaborate interface. The panel has the following components relevant to Audio:
You will know someone has their microphone turned on (has activated the Talk button) when the blue Audio activity indicator (&) appears next to their name in the Participants list. (For details on activity indicators, see Audio Activity, Permission and Status Indicators on page 66.) In the example below, Vivian and Lisa have their microphones turned on.

![Participants List Example]

You may see the Video transmission or the profile picture (or default profile icon) of the person currently speaking in the primary Video display. The display will also show their name. Whether or not you see this depends on the configuration of the Video display. For details, see Viewing Video on page 48.

Moderators can use all the available Audio features and Participants a subset of those features. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants (with the Audio permission enabled). For details on permissions, see Setting the Audio Permission for Participants on page 73.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Participate in a conversation (send and receive audio)</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Adjust your microphone and speaker levels</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Run the Audio Setup Wizard</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Change your microphone and speaker settings</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Change the number of simultaneous talkers allowed</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Grant Participants the Audio permission</td>
<td>✔️</td>
<td></td>
</tr>
</tbody>
</table>

Audio Activity, Permission and Status Indicators

You can monitor the state of Audio activity and permissions through indicators displayed in the Participants list of the Participants panel.
Activity and Permission Indicators

The table below describes the icons displayed in the Participant list to indicate Moderator and Participant permissions and activity while using Audio.

For details about permissions, see Understanding Permissions on page 21.

<table>
<thead>
<tr>
<th>Activity Indicator</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎤</td>
<td>User has turned on his/her microphone.</td>
</tr>
<tr>
<td>🎧</td>
<td>Audio permission is set globally to &quot;on&quot; but the Moderator has revoked Audio permission from this user.</td>
</tr>
<tr>
<td>🎧</td>
<td>Audio permission is set globally to &quot;off&quot; but the Moderator has granted Audio permission to this user.</td>
</tr>
<tr>
<td>🔇</td>
<td>User is running the Audio Setup Wizard.</td>
</tr>
</tbody>
</table>

Status Indicators

Status indicators appear on the Audio activity indicator icons of Audio users in the Participants list if there are delays in the receipt of Audio or if the talker or listener is not responding to the Audio service.

- **Amber Indicator**: Appears when a listener's receipt of audio is delayed.
- **Red Indicator**: Appears when a talker or listener experiencing a significant delay (is non-responsive) and may be offline from the session. This may indicate a problem with the network connection and often will be followed by the user getting disconnected from the session.

In the example to the right,

- Charlie is talking,
- Ricky is experiencing a moderate delay in receiving Audio,
- Vivian is experiencing a significant delay in receiving Audio, and
- Ethel is not having any problems receiving Audio.
Basic Audio Configuration

Generally speaking, it is recommended that you configure your Audio before the session begins. There are a number of Audio settings that you can configure but you will likely only need to set your microphone and speaker levels (see Using the Audio Setup Wizard on page 68) and configure simultaneous talkers (see Configuring Simultaneous Talkers on page 70).

The other available configuration items are advanced and, in most cases, you probably won’t need to modify them. However, if you wish to modify the advanced Audio settings, you can do so in the Preferences dialog.

Using the Audio Setup Wizard

To verify that your Audio is set up correctly, we recommend that you use the Audio Setup Wizard before the session begins. This wizard is comprised of a series of panels that guide you through selecting Audio input (microphone) and output (speaker) devices and setting your speaker and microphone volumes.

Tip: To run the Audio Setup Wizard before your session begins, either join your session early or open the Configuration Room on the Blackboard Collaborate Support Portal:

http://support.blackboardcollaborate.com

To open the Configuration Room, browse to First Time Users and then to Step 2 under Blackboard Collaborate Web Conferencing.

You can run the Audio Setup Wizard again at any time within your session.

Note: When you are using the Audio Setup Wizard during a session, you will not be able to hear any of the session Audio. Others will know you can’t hear them because the Audio Setup Wizard icon 🎧will appear next to your name in the Participants list.

To open the Audio Setup Wizard, do one of the following:

- Click on the Audio Setup Wizard button at the top of the Audio & Video panel.

- From the Tools menu select Audio and then Audio Setup Wizard.

- From the Audio & Video Options menu, select Audio Setup Wizard.
On Windows or Linux

1. Select your audio output device (speakers), following the instructions given in the dialog box.

2. Play the recorded audio message provided and adjust your speaker volume to a suitable level. (Follow the instructions given in the dialog box.)

3. Confirm whether or not your speaker was set to an appropriate level.
   - If you clicked on Yes, go to step 4.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again to go back to step 1.

4. Select an audio input device (microphone), following the instructions given in the dialog box.

5. Select your microphone type to get the best results when testing your microphone.
   - Single Talker: Select this option if using a headset or a microphone just for yourself.
   - Multiple Talkers: Select this option if using a single microphone to pick up multiple talkers, such as when you are in meeting room sharing the microphone with others. This is the default.

6. Press Record and adjust your microphone recording level as you speak into the microphone (audio input device). (Follow the instructions given in the dialog box.) Press Stop when you are done.

7. Press Play to listen to the recording you just made and, based on the loudness and clarity of the recording, determine if your microphone was set to an appropriate level.

8. Confirm whether or not your microphone was set to an appropriate level.
   - If you clicked on Yes, go to step 8.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again to go back to step 4.

9. Read the message in the dialog box and click on OK to complete Audio setup and exit the Audio Setup Wizard.

On Mac OS X

1. Mac users cannot change their audio output (speaker) devices directly in Blackboard Collaborate Web Conferencing – Blackboard Collaborate uses the system default device. To change your output device, click on the speaker icon in the Select Audio Output Device dialog of the Audio Setup Wizard and make your changes in the System Preferences Sound Output panel. When done, click on OK to advance to the next panel of the wizard.

2. Play the recorded audio message provided and adjust your speaker (audio output device) volume to a suitable level. (Follow the instructions given in the dialog box.)
3. Confirm whether or not your speaker was set to an appropriate level.
   - If you clicked on Yes, go to step 3.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again to go back to step 1.

4. Select an audio input (microphone) device from the list or select the option Use System Default Device. Follow the instructions given in the dialog box.

5. Select your microphone type to get the best results when testing your microphone.
   - Single Talker: Select this option if using a headset or a microphone just for yourself.
   - Multiple Talkers: Select this option if using a single microphone to pick up multiple talkers, such as when you are in meeting room sharing the microphone with others. This is the default.

6. Press Record and adjust your microphone recording level as you speak into the microphone (audio input device). (Follow the instructions given in the dialog box.) Press Stop when you are done.

7. Press Play to listen to the recording you just made and, based on the loudness and clarity of the recording, determine if your microphone was set to an appropriate level.

8. Confirm whether or not your microphone was set to an appropriate level.
   - If you clicked on Yes, go to step 8.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again to go back to step 3.

9. Read the message in the dialog box and click on OK to complete Audio setup and exit the Audio Setup Wizard.

**Configuring Simultaneous Talkers**

As the Moderator, you can allow up to six (6) simultaneous talkers per session. The default number of simultaneous talkers is set by the session creator when configuring the session.

---

**Note:** If you lower the number of simultaneous talkers during a session to a value below the number of users currently talking, those users will continue to be able to talk until they release the Talk button, or you remove their permission to talk by removing their Audio permission in the Participants List.
1. Open the Maximum Simultaneous Talkers dialog in one of the following ways:
   ○ From the Tools menu select Audio and then Maximum Simultaneous Talkers....
   ○ From the Audio & Video panel Options menu, select Audio Setup Wizard.
2. Move the slider to the desired number of maximum simultaneous talkers.
3. Click **OK** to save your change and close the dialog, or **Cancel** to close the dialog box without saving your change.

---

If you have simultaneous talkers in a session, advise them to use either a headset or an echo-canceling microphone to prevent an echo for everyone else who will be listening.

---

**Using Your Microphone**

You can turn on your microphone in one of two ways:

   ○ Click on the Talk button in the Audio & Video panel.
   ○ Enter the keyboard shortcut Ctrl+F2 (Command-F2 on Mac).

To turn your microphone off, again click on the Talk button or use the keyboard shortcut. Notice that, when activated, your Talk button displays a blue microphone.

---

**Tip:** If your Talk button is inaccessible (grayed out) it may be because a Moderator has removed your Audio permission, the maximum number of simultaneous talkers has been reached or you are using the Telephony feature for audio communications.
Adjusting Microphone and Speaker Levels

The microphone level indicator (microphone icon) shows the volume levels when you are speaking and the speaker level indicator (speaker icon) shows the volume levels when someone else is speaking.

---

**Tip:** If all talkers have their microphones set properly, listeners won’t need to keep adjusting their speakers to accommodate changes in volume. The best way to ensure proper microphone and speaker levels is to run the Audio Setup Wizard at the beginning of the session. See *Using the Audio Setup Wizard on page 68.*

---

**Microphone Level**

There are four ways to adjust your microphone level:

- **Audio & Video panel:** Grab the microphone level slider in the Audio & Video panel and drag it to the right to increase the volume and to the left to decrease the volume.

- **Options menu:** From Audio & Video Options menu, select either *Adjust Microphone Level Up* (to increase the volume) or *Adjust Microphone Level Down* (to decrease the volume).

- **Tools menu:** From the *Tools* menu, select *Audio* and then select either *Adjust Microphone Level Up* (to increase the volume) or *Adjust Microphone Level Down* (to decrease the volume).

- **Keyboard Shortcuts:** Enter Ctrl+Shift+Up Arrow (Shift-Command-Up Arrow on Mac) to increase the volume or Ctrl+Shift+Down Arrow (Shift-Command-Down Arrow on Mac) to decrease the volume.

**Speaker Level**

There are four ways to adjust your speaker level:

- **Audio & Video panel:** Grab the speaker level slider in the Audio & Video panel and drag it to the right to increase the volume and to the left to decrease the volume.
○ **Options menu:** From Audio & Video Options menu, select either *Adjust Speaker Level Up* (to increase the volume) or *Adjust Speaker Level Down* (to decrease the volume).

○ **Tools menu:** From the *Tools* menu, select *Audio* and then select either *Adjust Speaker Level Up* (to increase the volume) or *Adjust Microphone Speaker Down* (to decrease the volume).

○ **Keyboard Shortcuts:** Enter Ctrl+Up Arrow (Command-Up Arrow on Mac) to increase the volume or Ctrl+Down Arrow (Command-Down Arrow on Mac) to decrease the volume.

---

**Setting the Audio Permission for Participants**

The Audio permission is included in the default set of Global permissions so all Participants are granted the permission to talk upon joining the session. (Permissions must be turned on when the session is scheduled. For more information on configuration of Global permissions during session creation, see *Understanding Permissions* on page 21.)

There may be times when you want to turn the Audio (talk) permission off – such as when you want to eliminate distractions and focus the Participants’ attention on the information you are presenting. When you remove the Audio permission of Participants, their Talk buttons are disabled so they will not be able to use their microphones.

---

Participants will still be able to hear everything going on in the session (receive audio) and adjust their own microphone and speaker levels.

To remove the Audio permission from all Participants at once, deselect Audio in the Global Options menu. To remove the Audio permission from an individual Participant, deselect Audio in their Participant Options menu. (For further details, see *Granting and Revoking Permissions to and from Participants* on page 24.)
Chapter 8

The Whiteboard

The Whiteboard is a type of content that, like Application Sharing and Web Tour, appears in the Content area and can be accessed through the Collaboration toolbar.

The Whiteboard is used to present slides or as a work area where you and other session attendees can display images, write, or draw. Moderators with the Whiteboard permission have the ability to manage the pages in the Whiteboard, the content of those pages, and Participants’ permissions to work in those pages.
The Whiteboard has the following components:

1 Whiteboard Action bar  11 Explore Mode button
2 Collaboration toolbar  12 Follow option
3 Whiteboard Mode button  13 Page counter
4 Scaling menu  14 Go to Page menu
5 Page Options menu  15 Next Page button
6 Information menu  16 Previous Page button
7 Load Content button  17 Whiteboard Page
8 Record button  18 Properties Editor palette
9 Navigation bar  19 Tools palette
10 Navigation bar Options menu

When someone is loading content into the Whiteboard or using the Whiteboard tools, the blue Whiteboard activity indicator (🔗) appears next to their name in the Participants list. In the example below, the Moderator Vivian is loading a presentation into the Whiteboard. Status indicators appear next to everyone else in the session as they are receiving the Whiteboard content. (For details on status and activity indicators, see *Whiteboard Activity, Permission and Status Indicators* on page 78.)
As a Moderator, you can use all the available Whiteboard features. Participants can use only a subset of the features, and only if they have been granted the Whiteboard permission. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use drawing and text tools to create objects</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Insert images, clip art and screen captures as objects</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Save Whiteboard pages to a file (non-propriety Whiteboard only)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Print Whiteboard pages (non-propriety Whiteboard only)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Set Participant Whiteboard permissions</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Navigate through Whiteboard pages</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Manage pages in the Explore Pages window</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Explore pages using Explore Mode</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Change page properties</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Load a Presentation/Open a Whiteboard file into the Main Room.</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Create a new Whiteboard page or Page Group in the Main Room</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>

**Whiteboard Mode**

In order to use the Whiteboard, the Content area must be in the Whiteboard mode. The Whiteboard mode is the default mode when a session begins.

For details on modes, see *The Content Area Modes.*
Caution: If you are in a session that has more than one Moderator, be careful not to inadvertently switch modes on another Moderator who is presenting content. Everyone in the session will follow you to the new mode.

If you are not already in Whiteboard mode, you can switch to it in one of the following ways:

- In the Collaboration toolbar, click the Whiteboard Mode button.
- In the View menu, select Whiteboard.
- Enter the keyboard shortcut Ctrl+Alt+W (Command-Option-W on Mac).

Scaling the Whiteboard Page

Whiteboard pages can be many times smaller or larger than the Content area. In order to make the canvas appear at the size most useful, the page can be scaled using the Scaling menu in the Whiteboard action bar.

Click the menu and select the desired scale factor. If the preferred factor is not available by default, click Custom... to enter type a factor into the dialog.

If Fit Page is selected, the page is automatically scaled as large or as small as it needs to be in order to fit into the Content area.

Maximizing the Content Area

Your other option is to resize the Whiteboard Content area.

You can optimize the space available in the Content area in two ways; for maximum space, do both:

- Maximize your Blackboard Collaborate Web Conferencing window.
- Hide the side bar (Audio & Video, Participants and Chat panels) by unselecting Show Side Bar in the View menu or by grabbing the border of any one of the panels and dragging it all the way to the left.

To restore the side bar, reselect Show Side Bar or drag the panel border back to the right.

Whiteboard Activity, Permission and Status Indicators

You can monitor the state of Whiteboard activity and permissions through indicators displayed in the Participants list of the Participants panel.
Activity and Permission Indicators

The table below describes the icons displayed in the Participant list to indicate Moderator and Participant permissions and activity while using the Whiteboard.

<table>
<thead>
<tr>
<th>Activity Indicator</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>User is loading content into the Whiteboard or using the Whiteboard tools.</td>
</tr>
<tr>
<td></td>
<td>Whiteboard permission is set globally to &quot;on&quot; but the Moderator has revoked Whiteboard permission from this user.</td>
</tr>
<tr>
<td></td>
<td>Whiteboard permission is set globally to &quot;off&quot; but the Moderator has granted Whiteboard permission to this user.</td>
</tr>
</tbody>
</table>

Status Indicators

Status indicators appear on the Whiteboard activity indicator icons of Whiteboard users in the Participants list when content (presentations, images or objects) is being loaded into the Whiteboard.

Note: Moderators see status indicators for all session attendees who are receiving content as it is being loaded into the Whiteboard. (This is the case regardless of whether the Moderator is the person loading the content or just a recipient of the content.) Participants do not see any status indicators.

- **Amber Indicator**: Indicates the session attendee is receiving Whiteboard content from the server.
- **Red Indicator**: Indicates the session attendee is still receiving content from the server for the Whiteboard page they are currently viewing – they cannot yet see all the content for that page.

When the red indicator disappears, you will know the session attendee can see all the objects on their current whiteboard page. When the amber indicator disappears, you will know the session attendee has received all of the Whiteboard data.

In the example below,

- the Moderator Vivian is loading content into the whiteboard, and
- Lucy, Lisa and Charlie are receiving Whiteboard content, with Lucy still receiving content on her current Whiteboard page.
Adding Content to the Whiteboard

A number of different kinds of content can be added to the Whiteboard. Everyone in the session can add objects using the Tools Palette (see The Tools Palette on page 83) and Moderators can load image, PowerPoint, OpenOffice and Whiteboard files (see Loading External Content into the Whiteboard on page 80).

Loading External Content into the Whiteboard

A number of different file types can be loaded into the Whiteboard as Whiteboard pages: Whiteboard files, image files and PowerPoint and OpenOffice.org presentations (see The Page Explorer below).

Before you load content into the Whiteboard, it is a good idea to check your content loading options in the Whiteboard Content Options preferences panel (see Setting Whiteboard Preferences on page 89).

Whiteboard content can be loaded in three different ways:

- using the Load Content button (see Loading Content through the Collaboration Toolbar on page 15)
- dragging and dropping content on the Collaboration Toolbar (see Loading Content through the Collaboration Toolbar on page 15)
- through the Open submenu of the File menu (see Loading Content through the File Menu on page 82)
The Page Explorer

The Page Explorer opens automatically when you load a file into the Whiteboard. It can be used for navigating through pages (see *Navigating Between Pages* on page 94 *Using the Page Explorer* on page 92)

*Using the Page Explorer* on page 92

**Supported Content Types**

The following types of files can be loaded into the Whiteboard as Whiteboard pages:

- *Image Files*: .bmp, .gif, .jpg, .jpeg and .png files.
- *Whiteboard Files*: .wbd files.
- *Protected Whiteboard Files*: .wbp files.
- *PowerPoint and OpenOffice.org Files*: see table below.

The table below lists the PowerPoint and OpenOffice.org presentation applications that are supported on the various platforms and the file types that can be read by those applications and imported into the Whiteboard.

<table>
<thead>
<tr>
<th>Platform</th>
<th>Supported Applications</th>
<th>Supported File Types</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows XP</td>
<td>PowerPoint 2003</td>
<td>.ppt</td>
</tr>
<tr>
<td></td>
<td>PowerPoint 2007</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint 2010</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>OpenOffice.org 3.1 and higher</td>
<td>.ppt, .pptx, .sxi and .odp</td>
</tr>
<tr>
<td>Windows Vista</td>
<td>PowerPoint 2007</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint 2010</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>OpenOffice.org 3.1 and higher</td>
<td>.ppt, .pptx, .sxi and .odp</td>
</tr>
<tr>
<td>Windows 7</td>
<td>PowerPoint 2007</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint 2010</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>OpenOffice.org 3.1 and higher</td>
<td>.ppt, .pptx, .sxi and .odp</td>
</tr>
<tr>
<td>Mac OS X 10.5 &amp; 10.6</td>
<td>PowerPoint 2004</td>
<td>.ppt</td>
</tr>
<tr>
<td></td>
<td>PowerPoint 2008</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>OpenOffice.org 3.1 and higher</td>
<td>.ppt, .pptx, .sxi and .odp</td>
</tr>
<tr>
<td>Linux (Ubuntu)</td>
<td>OpenOffice.org 3.1 and higher</td>
<td>.ppt, .pptx, .sxi and .odp</td>
</tr>
</tbody>
</table>
Loading Content through the File Menu

To load content into the Whiteboard, do the following:

1. Move to the insertion page. Imported content will be loaded in relationship to the current Whiteboard page. By default, new content is added after the current page. To change this setting, see Setting Whiteboard Preferences on page 89.

2. Open the Load File dialog in one of the following ways:
   - From the File menu, select Open and then Whiteboard…
   - Enter the keyboard shortcut Ctrl+O (Command-O on Mac). The Open dialog appears. Select Whiteboard and click Open.

3. Select the file type you wish to load by selecting it from the Files of type drop-down menu.

4. Locate the file you want to load and select it.

If you are loading a PowerPoint or OpenOffice.org presentation, the Load Whiteboard Data File window will open and show you the progress of the conversion of the PowerPoint file to a Whiteboard file.

Each presentation slide will be loaded onto a separate Whiteboard page as a static image in the background and the title from each slide will appear as the page name.

Images will be loaded onto a new Whiteboard page and will be centered on the page as a background image.
As the pages are being loaded into the Whiteboard, the Page Explorer window will open.

**The Tools Palette**

The Tools palette contains drawing and text tools you can use to create and manipulate objects in the workspace. It also has options to place a screenshot or clip art from the included libraries. Tools in the palette with a tabbed lower right corner have additional optional tools that can be swapped into their spot. Click and hold the tool to expand the options.

Participants have access to the Whiteboard tools if they have been granted the Whiteboard tools permission (see *Understanding Permissions*).

1. Selector tool
2. Pointer tools
3. Pencil tool
4. Text box tool
5. Filled shape tools
6. Empty shape tools
7. Line tool
8. Screenshot tool
9. Clip art tool
10. Highlighter tool
11. Simple text tool
The Properties Editor

When you click on any of the text or drawing tools in the Tools palette, the Properties Editor palette will appear at the bottom of the Whiteboard. From here you can format your text or graphic by specifying various properties. The contents of the Properties Editor palette changes depending on which tool is being used or which objects are selected. For example, if you are using the Filled Ellipse or Filled Rectangle tool, the Properties Editor will present color buttons only.

The Properties Editor for the Simple Text and Text Editor tools contains buttons to set color, font, size and style properties.

Note: If you select two different kinds of objects, the Properties Editor Palette will display the attributes common to those objects.

Note: When changing the color on the Properties Editor, clicking outside the color palette for the first time closes the palette. Click a second time to start drawing.

Inserting Text

The Whiteboard has two text tools. The Simple Text tool creates text as an object directly on the canvas. The text can be manipulated just like a shape or image in a graphic design program. The Text Box tool creates a bounding box for text, and the text inside can be edited as in a word processor or publishing program.

Using the Simple Text Tool

Follow the steps below to enter a single line of text:

1. Click on the Simple Text tool.

   If the Simple Text tool is not in the Tools Palette, click and hold the Text Box tool until it expands to reveal the Simple Text tool icon, the click on the Simple Text tool.

2. Select the font name, color, size, bold, underline and/or italics from the Properties Editor.
3. Click the Whiteboard to place an insertion point, and then type the text.
4. Press Enter when you are done typing the line of text.

**Note:** The Simple Text Tool lets you type only one line of text at a time. You cannot insert a line break and the text does not automatically wrap to the next line when it reaches the edge of the Whiteboard page, as the Text Editor does.

**Using the Text Editor Tool**

Follow the steps below to enter multiple lines of wrapping text:

1. Click on the Text Box tool.
   - If the Text Box tool is not in the Tools Palette, click and hold the Simple Text tool until it expands to reveal the Text Box tool icon, then click on the Text Box tool.
2. Single-click on the Whiteboard to create a text box of the default size (250 x 70 pixels). Alternatively, click and hold down the mouse button as you drag the cursor to create a text box of the desired size. Either way, the Properties Editor will appear at the bottom of the Whiteboard.
3. Select the font name, color, size, bold, underline and/or italics from the Properties Editor.
4. Type your text, pressing Enter when you want to create a new line of text within the text box.

**Note:** If the amount of text you type exceeds the space available in the text box, a scroll bar will appear on the right side of the text box. If you don’t want the scroll bar, resize the text box to display all the text.

**Note:** The maximum number of characters that can be entered in a Text Editor object is 10,000.

**Inserting External Links**

You can insert links into Whiteboard text using either the Simple Text tool or the Text Editor tool. Anyone viewing your Whiteboard page will be able to click on your links to access an Internet site or send an email.

**Note:** To enter a link using the Simple Text tool, do not enter any text except that contained in the link. If you do, the link will not work.
<table>
<thead>
<tr>
<th>Link Type</th>
<th>Syntax</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>HTTP web site</td>
<td>http://</td>
<td><a href="http://www.blackboardcollaborate.com">http://www.blackboardcollaborate.com</a></td>
</tr>
<tr>
<td>Email message</td>
<td>mailto:</td>
<td><a href="mailto:docs@blackboard.com">mailto:docs@blackboard.com</a></td>
</tr>
</tbody>
</table>

**Note:** To launch a link, pass over the link with the Selection tool. The pointer will change to a hand. Single click on the link with the hand pointer. The application that opens the link will be specific to your system.

**Inserting Special Symbols and Characters (Windows only)**

To type a special symbol or character on the Whiteboard, locate the ANSIII numeric code for the special symbols or character that you want to type (for a list of all available codes, see *1252 Windows Latin 1 (ANSI]*) and follow these steps:

1. Select the Simple Text tool or Text Editor and click on the Whiteboard where you want to insert the symbol or character.
2. Make sure NUM LOCK is on.
3. Hold down the Alt key and then, using the numeric keypad, type the numeric character code for the character that you want to type. For example, to place the copyright symbol on the Whiteboard hold down the Alt key and enter the numeric character code 0169.

**Note:** Some special characters only can be typed using **Bold** text. If the character you want does not appear when you enter the character code, select the character you typed and choose **Bold** from the Properties Editor.
Inserting Graphics

Use the following tools to insert graphics into the Whiteboard:

<table>
<thead>
<tr>
<th>Tool</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Freehand" /></td>
<td>Select the color, transparency, and line thickness from the Properties Editor.</td>
</tr>
<tr>
<td><img src="image" alt="Line" /></td>
<td>Select the color, transparency, and line thickness from the Properties Editor.</td>
</tr>
<tr>
<td><img src="image" alt="Filled Shapes" /></td>
<td>Select the color and transparency from the Properties Editor.</td>
</tr>
<tr>
<td><img src="image" alt="Empty Shapes" /></td>
<td>Select the color, transparency, and line thickness from the Properties Editor.</td>
</tr>
</tbody>
</table>

**Tip:** Holding down the Shift key while drawing the line will result in a horizontal, vertical or a line at a 45 degree angle depending on the direction that you draw it. Holding down the Shift key while drawing an ellipse will result in a circle. Holding down the Shift key while drawing a rectangle will result in a square.

Inserting Clip Art Images

Clip art images can be loaded from a Clip Art library of presentation and mathematical symbols.
Follow the steps below to insert a clip art image on the Whiteboard:

1. Click on the **Insert Clip Art** button. The Clip Art dialog opens.

![Clip Art Dialog](image)

2. Select the tab that contains the clip art you wish to load.

3. Select (single-click on) the desired image.

**Tip:** As you hover your mouse over an image, a tool tip will provide a description of the image.

4. Move your cursor to the desired position on the Whiteboard then click on the Whiteboard to anchor the image into position.

**Inserting Clip Art Images as Stamps**

You can use clip art images as stamps, so you can repeatedly insert the same image over and over. To do so, double-click on the desired image in the Clip Art dialog.

Your cursor will change to a stamp icon. Click on the Whiteboard in as many places as you want to leave a stamp. The cursor will remain a stamp tool until you select a different clip art image or use one of the Whiteboard drawing tools.

**Inserting Screen Captures**

The Screen Capture tool creates an image of a portion of your desktop, any application, or web site and loads it into the Whiteboard.

Follow the steps below to capture a screen image:

1. Click on the **Insert Screen Capture** button. A transparent frame appears with four buttons in the middle.
2. Click inside the frame and drag it into position on the screen so that the desired area is completely enclosed by it. Click and drag the edges of the frame to resize it.

Switching between programs or performing certain other tasks under the frame may cause the frame to stop updating. Click **Refresh** to manually update the frame if this occurs.

3. Do one of the following:
   - Select the option **OK** to capture exactly what is enclosed in the frame at that moment.
   - Select **With Delay** to add a ten second delay before the frame is captured. This gives some time to position the cursor or other feature of the desktop that must be maintained with the mouse in order to be captured.
   - Select **Cancel** to close the frame without capturing an image.

4. The image appears on the Whiteboard. Position the image on the Whiteboard by dragging it to a new location and click on the Whiteboard region to anchor it in position.

### Setting Whiteboard Preferences

The Whiteboard Content Options preferences panel is used to set content loading options and Whiteboard page size. To set the options, do the following:

1. Open the Preferences dialog in one of the following ways:
   - From the *Edit* menu, select *Preferences...* (Windows & Linux)
From the Blackboard Collaborate Web Conferencing menu, select Preferences (Mac OS X)

- Enter Ctrl+Comma (Windows & Linux)
- Enter Command-Comma (Mac OS X)

2. In the left pane of the Preferences dialog, select the Content Options preferences panel under Whiteboard. This opens the Whiteboard Content Options preferences panel.

3. Set the following options as needed:

- **Page Insertion Location**: Select where you want newly loaded Whiteboard content to be placed in relation to existing pages: after the current page, before the current page or replace the current page.

   Before you load content into the Whiteboard, remember to move to the appropriate "current" page.
- **Page Size:** You can size your pages for a specific monitor resolution or you can specify the width and height in pixels.
  - If you select Monitor Resolution, use the drop-down menu to choose the appropriate resolution from the list. The default screen resolution is 1024 by 768 pixels.
  - If you select Canvas Size, enter the Width and Height in the text boxes provided.

Each of the Monitor Resolution options has a corresponding Canvas Size – they are just two ways of expressing the same thing. These options can be used interchangeably.

- **Presentation Import Options:** When selected, the Include Speaker Notes option will place the presenter notes from your imported PowerPoint or OpenOffice.org presentation into the Notes editor of all session attendees.

- **OpenOffice.org Application:** The OpenOffice.org executable will be found automatically on Mac and Windows systems if you select the option *Use default OpenOffice.org installation* (this is the default). If you wish to use an installation other than the default, unselect *Use default OpenOffice.org installation* and browse to the location of that installation.

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure preferences, Blackboard Collaborate Web Conferencing will remember the settings each time you join another session on the same computer.

### Working with Whiteboard Pages

The Whiteboard can have multiple pages at a time, organized into Groups. At launch, there are two Groups available to each Moderator, the Main Room Group and a private Work Area. In addition, new Groups are automatically created for each Breakout Room upon that room’s creation. Pages can be moved amongst Groups and rooms through the Page Explorer (see *Using the Page Explorer* on next page).

Certain page Groups have special properties:

**The Main Room**

When you first join a session, you will have one Whiteboard page in the main room. This work area is public and available to all session attendees.
Breakout Rooms
Each Breakout Room has its own page Group just like the Main Room. Moderators can view any page in any public Group at any time, but other Participants can only view the pages in their current Room. If a Moderator navigates to a page in a different Room, the other Participants will remain on their current page in their own Room's Group.

Private Work Area
Each Moderator has access to a private work area. No one else in the session, including other Moderators, can view a Moderator's private work area. If a Moderator navigates to their private work area, Participants are left on the last public page that the Moderator viewed.

Page Groups
Moderators can create additional Page Groups. Page Groups are only visible to Participants in the Main Room.

Using the Page Explorer
The Page Explorer allows Moderators to rearrange pages and page Groups, navigate to Private Page Groups or Page Groups belonging to breakout rooms, edit the page properties of multiple pages at once, or delete pages.

The Page Explorer can also be used for navigating through pages. For details, see Navigating Between Pages on page 94.

To open the Page Explorer, do one of the following:

○ Select Show Page Explorer from the Options menu in the Whiteboard Navigation bar in the upper right corner of the Content area.

○ Type Control+Shift+P (Command-Shift-P on a Mac).

The Page Explorer opens automatically when you load a file into the Whiteboard.
1. The Whiteboard Navigation toolbar
2. The Main Room group (expanded)
3. The current page
4. A Moderator-created Page Group (collapsed)
5. A Moderator's private work area Group
6. A Moderator's private page

To select a page, click on the name of the page. To select multiple pages, hold down Control (Command on Mac) as you click on them, or hold the Shift key to select all pages between two clicked pages.

To select all of the pages in a page Group, right-click (Control-click on a Mac) on a page in the Page Explorer and select Selected Pages in the context menu. Then click Select All Page Peers.

**Viewing Page Thumbnails**

Pages in the Explorer can be displayed as either thumbnails of the page or as icons.

To view thumbnails, open the Tools menu and select Whiteboard, then check Show Thumbnails in Explorer Windows. To disable thumbnails, uncheck the option.

**Note:** The Show Thumbnails option affects not only the pages viewed in the Page Explorer but also the page viewed in the Object Explorer and the Select Page(s) dialog.
Navigating Between Pages

To navigate between pages, you can use the Whiteboard navigation bar, the Page Explorer (see *Using the Page Explorer* on page 92), or the Page Up and Page Down keys on your keyboard.

- To move to the next page:
  - In the Whiteboard Navigation bar or Page Explorer, click the Next Page button.
  - In the Tools menu, select Whiteboard followed by Go to Next Page.
  - Type Alt + Page Down (Option-Page Down on Mac).
  - If focus is on the Go to Page menu of the Navigation bar, press the Down Arrow.
  - Double-click on the desired page in the Page Explorer.

- To move to the previous page:
  - In the Whiteboard Navigation bar or Page Explorer, click the Previous Page button.
  - In the Tools menu, select Whiteboard followed by Go to Previous Page.
  - Type Alt + Page Up (Option-Page Up on Mac).
  - If focus is on the Go to Page menu of the Navigation bar, press the Up Arrow.
  - Double-click on the desired page in the Page Explorer.

Using the Whiteboard Navigation Bar

The Whiteboard navigation bar allows you to move within a page Group, to a new page Group or to your private work area.

The Whiteboard Navigation bar is located in the upper right corner of the Content area whenever the Page Explorer is not open.

1 Previous Page button
2 Next Page button
3 Go to Page menu
4 Page Counter
5 Follow option
6 Explore Mode button
7 Navigation Options menu

When the Page Explorer is open, the Navigation bar is located at the top of the Page Explorer window.
- Use the Previous Page and Next Page buttons to move within the current page Group. The navigation buttons allow you to navigate only through the current page Group. Use the Go to Page Menu or the Page Explorer to go to a different page Group.

- Use the Go to Page menu to select and move to a particular page. When you move to a private page or a page belonging to a different room, or have Explore Mode activated, other Participants will remain on their current page.

- The Page Counter reflects the position of the current page within its Page Group. As a Moderator, you can turn the Page Counter on and off.

  From the Tools menu, select Whiteboard followed by Show Page Count and select one of the three options: Show to All, Show to Moderators Only (default) and Disable Page Count.

- The Follow option lets you control whether or not others in the session will “follow” you as you navigate through pages in the Whiteboard. By default, it is enabled in the main room and disabled in breakout rooms. For more information, see The Follow Option.

- Explore Mode enables a Moderator to navigate to other pages while leaving Participants on the current page when Explore Mode was activated. For more information, see Explore Mode below.

- The Navigation Options menu contains a menu item to open the page Explorer. For more information, see Using the Page Explorer on page 92.

### Explore Mode

Explore Mode permits you to navigate through pages without moving other session attendees to those pages.

Use Explore Mode when you want to lock others’ view on your current Whiteboard page while you “roam” through different pages.

To use Explore Mode, do one of the following:

- From the Tools menu, select Whiteboard and then Use Explore Mode.
- Click on the Explore button in the Navigation bar:

To exit Explore Mode, just repeat the process.

When you exit Explore Mode, you will be returned to the same page the other session attendees are on – basically acting as a bookmark to bring you back to the page you left before you began exploring. The page you return to will either be the page you left Participants on or, if another Moderator moved to a different page, you will go to that page.)
Tip: To show others a page to which you have roamed in the same room, disable and re-enable the Follow option. If you roamed to a page in a different room, Follow will automatically be disabled so you will just have to re-enable it.

Creating New Blank Pages

All new Blackboard Collaborate Web Conferencing sessions contain at least one Main Room page and one Private work area page for each Moderator.

To create a single blank page:

- On the Whiteboard Action Bar, click New Page. A single new page is created directly after the current page in the same page Group, and the page creator goes directly to the new page. If the page Group is viewable by others and the creator is not in Explore Mode, all other Participants in the same room who are not in Explore Mode will also go to the new page.

To create multiple pages or pages with more options, follow the steps below:

1. Open the Create New Pages dialog in one of the following ways:
   - In the File menu, select New, followed by Whiteboard Page. The Create New Pages dialog opens.
   - In the Page Explorer, right-click (Control-click on the Mac) on a page or page Group. Select New from the context menu, followed by Whiteboard Page...
   - Type Control+N (Command-N on the Mac) and select Whiteboard Page in the New dialog.

The Create New Pages dialog opens.
2. In the Page Location box, select a position for the new page(s). **After current page** places the page(s) after the current page in the same page Group. **Before current page** places it before that page in the page Group. **At end** places the page(s) as the last in the Group.

If the dialog was opened through the Page Explorer, current page refers to the selected page in the Page Explorer rather than the currently viewed page.

If the Create New Pages dialog was opened by selecting a page Group instead of a page in the Page Explorer, no options in the Page Location box are selectable and the new page(s) always appears at the end of the Group.

3. In the Page Size box, select or specify a canvas size.

Select **Monitor Resolution** to choose from common computer monitor resolutions in the drop-down list to the right.

Select **Canvas Size** to enter a custom size in the text boxes to the right.

4. To create more than one page, type a number in the **Number of new pages** text box.

5. Optionally, give the pages custom names by clicking on the default name in the Page Name column and typing a new one.

6. Click **OK**. The pages are added sequentially in the position selected in Step 2.

---

**Note:** If multiple pages from multiple Groups were selected in the Page Explorer, page(s) will be added in the selected position in relation to each of them. Thus if the **Number of new pages** was 1, two pages are created, one in each Group. If the **Number of new pages** was 2, four pages are created. Etc.

---

**Renaming Pages**

The names of new pages can be renamed from their default names.
1. Right-click (Control-click on Mac) on the page you want to rename to open the page context menu.

2. Select Selected Pages and then Current Page Properties... The Page Properties dialog will open.

![Page Properties](image)

3. Double click on the Page Name to enable editing.

4. Type your new name and click OK.

**Rearranging Pages**

Pages can be rearranged and copied using the Page Explorer.

To move a page, simply select and drag the page(s) to the desired position.

To duplicate a page, hold down the Control key (Option on Mac), click on the page which you want to copy, and drag it to the position where you would like place the duplicate. Release the mouse before releasing the Control key (if you release Control first, you will end up moving the original page rather than copying it). A plus (+) symbol overlaying the mouse cursor indicates that the page will be copied instead of moved.

**Cutting, Copying, Pasting and Deleting Pages**

You can cut, copy, paste, and delete pages from the Whiteboard.

**Cutting Pages**

Cutting a Whiteboard page removes the page from its Group and places it on the clipboard. The clipboard is overwritten whenever you cut or copy another page.
To cut a Whiteboard page, do one of the following:

- In the Whiteboard, navigate to the desired page and right-click on the canvas (Control-Click on Mac). From the context menu, select Current Page followed by Cut Page.
- From the Page Explorer, select and right click (Control-Click on Mac) on a selected page. The context menu appears. Select Selected Pages and then select Cut Page.
- From the Page Explorer, select a page or pages and type Control+X (Command-X on a Mac).

The page is removed and placed in the clipboard. You can now paste the cut page.

**Copying Pages**

Copy Page duplicates the selected page on the clipboard. The clipboard is overwritten whenever you copy or cut another page.

To copy a page, do one of the following:

- In the Whiteboard, navigate to the page you wish to copy and right-click on the canvas (Control-Click on Mac). From the context menu, select Current Page and then choose Copy Page.
- Select the page(s) in the Page Explorer and then right-click (Control-Click on Mac) on a selected page. The context menu appears. Select Selected Pages and then select Copy Page.
- From the Page Explorer, select a page or pages and type Control+C (Command-C on a Mac).

You can now paste the copied page(s).

**Pasting Pages**

You must have previously cut or copied a page to have placed it in the clipboard. The last page or pages placed in the clipboard will be the page(s) that will be pasted.

To paste a page, do one of the following:

- In the Whiteboard, navigate to the page Group and right-click (Control-Click on Mac) anywhere on the Whiteboard. From the context menu, select Current Page, select Paste Page, and then select a position for the page. The options are After, Before, At End, or As Sub-Topic.
- Select the page(s) in the Page Explorer and then right-click (Control-Click on Mac) on a selected page. The context menu appears. Select Selected Pages, select Paste Page, and then select a position for the pages. The options are After, Before, At End, or As Sub-Topic. If the pages in multiple page Groups are selected, the page(s) in the clipboard will be pasted once to each Group.
From the Page Explorer, select a page, pages, Group, and/or Groups and type Control+V (Command-V on a Mac). The page(s) appear after the currently selected page(s) or at the end of the selected Groups. If multiple Groups or pages in multiple page Groups are selected, the page(s) in the clipboard will be pasted once to each Group.

The page(s) appears in the selected position.

**Note:** After and As Sub-Topic are currently the same function.

### Emptying the Clipboard

If there is no more use for pages stored on the clipboard, they can be cleared permanently. To do so, do one of the following:

- Right-click on a Whiteboard canvas (Control-click on a Mac). In the context menu, select *Current Page* followed by *Empty Page Clipboard*.
- In the Page Explorer, right-click on a page or page Group. In the context menu, click *Selected Pages* followed by *Empty Page Clipboard*.

### Deleting a Page

To delete a page permanently, do one of the following:

- In the Whiteboard, navigate to the page you wish to delete and click Delete Page in the Whiteboard Page toolbar.

- In the Whiteboard, navigate to the page you wish to delete and right-click (Control-Click on Mac). From the context menu, select *Current Page* and then choose *Delete Page*.
- Select the page(s) in the Page Explorer and press the delete key.
- Select the page(s) in the Page Explorer and then right-click (Control-Click on Mac) on a selected page. The context menu appears. Select *Selected Pages* and then select *Delete Page*. The page is deleted.
Cutting, Copying, Pasting and Deleting Page Groups

You can cut, copy, paste, and delete page Groups from the Page Explorer. These operations are basically the same as those performed on pages, with some differences in Pasting Page Groups below.

Cutting Page Groups

To cut a Whiteboard page Group, do one of the following:

- From the Page Explorer, select and right click (Control-Click on Mac) on a selected page Group. The context menu appears. Select Selected Pages and then select Cut Page.
- From the Page Explorer, select a page Group or Groups and type Control-X (Command-X on a Mac).

You can now paste the cut Group.

Copying Page Groups

To copy a page Group, do one of the following:

- Select the page Group(s) in the Page Explorer and then right-click (Control-Click on Mac) on a selected Group. The context menu appears. Select Selected Pages and then select Copy Page.
- From the Page Explorer, select a page Group or Groups and type Control-X (Command-X on a Mac).

You can now paste the copied Group(s).

Pasting Page Groups

You must have previously cut or copied a page to have placed it in the clipboard. The last page or pages placed in the clipboard will be the page(s) that will be pasted.
To paste a page, do one of the following:

- Select the page Group(s) in the Page Explorer and then right-click (Control-Click on Mac) on a selected page. The context menu appears. Select Selected Pages, select Paste Page, and then select a position for the pages. The options are After, Before, At End, or As Sub-Topic. If the pages in multiple page Groups are selected, the page(s) in the clipboard will be pasted once to each Group. The page(s) appears in the selected position. After and As Sub-Topic are currently the same function.

- Select a page or page Group in the Page Explorer. Type Control+V (Command-V on the Mac). The Group appears after the selected page or at the end of the selected Group as a blank top-level page with each of the pages from the former Group appearing as a sub-group.

  The top-level page of the sub-group is now in the same Group as other pages in the selected Group.

Deleting a Page Group

To delete a page Group permanently, do one of the following:

- Select the page Group(s) in the Page Explorer and press the delete key.

- Select the page Group(s) in the Page Explorer and then right-click (Control-Click on Mac) on a selected Group. The context menu appears. Select Selected Pages and then select Delete Page.

  The Group is deleted.
Saving Whiteboard Pages

You can save the Whiteboard pages in Blackboard Collaborate Web Conferencing in the following formats:

- **WBD File** – When Whiteboard pages are saved as a Whiteboard file (.wbd), they are saved as one file that can only be imported and reviewed in a Blackboard Collaborate session.

- **WBP File** – When Whiteboard pages are saved as a Protected Whiteboard file (.wbp), they are saved as one file that can only be imported and reviewed in a Blackboard Collaborate session. These files are protected and cannot be printed, saved, or edited unless the Moderator removes the protection flag by selecting Tools, then Whiteboard, and deselecting the command Protect Whiteboard.

- **PDF File** – When Whiteboard pages are saved as a PDF file (.pdf), they are saved as one file and can be reviewed outside of the Blackboard Collaborate environment.

- **PNG File** – When Whiteboard pages are saved as Image files (.png), they are saved as separate images and can be loaded individually onto the Whiteboard as images or used in any other image processing application.

To save Whiteboard pages, do the following:

1. Open the Save Whiteboard dialog by doing one of the following:
   - From the File menu, select Save followed by Whiteboard...
   - In the Page Explorer, select the page(s) and/or Group(s) you wish to save and then right-click (Control-Click on Mac) on the selected page. The context menu appears. Select Save...
   - Type Ctrl+S (Command-S on Mac). The Save dialog appears. Select Whiteboard and click on Save.
2. The Select Pages dialog box appears. Choose whether you want to save **All Pages** in the Current Group, only the **Current Page** or **Selected Pages**. If you choose Selected Pages, a list of pages in the Whiteboard appears. Select the page(s) you wish to save. Use Shift or Control (same on Mac) to select multiple pages. Then click **OK**.

3. From the Save Whiteboard dialog box, navigate to and open the file folder in which you want to save the Whiteboard.

4. Type a file name in the File name text box.

5. Scroll through the **Files of type** drop-down menu and choose the file format.

6. Click **Save** to save the file and close the Save Whiteboard dialog box.

**Printing Whiteboard Pages**

You can print individual pages, multiple selected pages and page Groups.

1. Open the Select Pages dialog by doing one of the following:
   - From the **File** menu, select **Print** and then choose **Whiteboard**...
   - Enter Ctrl+P (Command-P on Mac). The Print dialog appears. Select Whiteboard and click on **Print**.

2. The Select Pages dialog box opens. Choose whether you want to print **All Pages** in the current page Group, only the **Current Page** or **Selected Pages**. If you choose Selected Pages, you will then see a list of all the pages available to you in the current session. Select the desired page(s) from the list. Use Shift or Control (same on Mac) to select multiple pages. Then click **OK**.

3. The Page Set-up dialog box opens. Specify your preferences and click **OK**.

---

**Note:** If the Whiteboard is protected, no one, including the Moderator, can print any pages.
Setting Whiteboard Permissions for Participants

There are two types of Whiteboard permissions:

- The Whiteboard Tools Permission allows Participants to use the Whiteboard drawing tools. It is the primary Whiteboard permission (managed through the Participants list) and therefore simply referred to as the "Whiteboard permission".
- The Whiteboard Page Navigation Permission allows Participants to move between Whiteboard pages. It is a secondary permission that is managed by an option in the Whiteboard Navigation bar.

Whiteboard Tools Permission

By default, Participants may be granted the permission to use Whiteboard tools. However, you may want to turn that permission off when you don’t want Participants to be able to alter the content you are presenting. When you remove the Whiteboard tools permission, the Participant’s Tools palette will disappear – preventing Participants from entering content in the workspace.

The Whiteboard permission is included in the default set of Global permissions so all Participants are granted the permission to use the Whiteboard tools upon joining the session. (Permissions must be turned on when the session is scheduled. For more information on configuration of Global permissions during session creation, see Understanding Permissions on page 21.)

The Whiteboard permission does not enable Participants to create and manage pages. It is primarily a permission to create and manage objects.

There may be times when you want to turn the Whiteboard permission off – such as when you want to eliminate distractions and focus the Participants’ attention on the information you are presenting. When you remove the Whiteboard permission from Participants, the Tools Palette is removed from their Whiteboard content areas.

Participants will always be able to view Whiteboard pages.

To remove the Whiteboard permission from all Participants at once, deselect Whiteboard in the Global Options menu. To remove the Whiteboard permission from an individual Participant, deselect Whiteboard in their Participant Options menu. (For further details, see Granting and Revoking Permissions to and from Participants on page 24.)
**Whiteboard Page Navigation Permission**

By default, Participants cannot navigate to Whiteboard pages in the Main room – only in break-out rooms. The Whiteboard Page Navigation permission can be set so Participants can independently move to Whiteboard pages or to their private work areas. To give Participants this permission, disable the *Follow* option in the Whiteboard Navigation bar.

For details, see *The Follow Option* on page 1.
Chapter 9

Application Sharing

Application Sharing enables session participants to share their applications or entire desktops with others in the session. Application Sharing is a type of content that, like the Whiteboard and Web Tour, appears in the Content area. It is accessed through the Collaboration toolbar.

You will know someone is hosting an Application Sharing session when the blue Application Sharing activity indicator ( ) appears next to their name in the Participants list. (For details on activity indicators, see Application Sharing Activity, Permission and Status Indicators on next page.) In the example below, Vivian is sharing an application or her desktop.

Moderators can use all the available Application Sharing features and Participants a subset of those features. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants (with the Application Sharing permission enabled). (For details on permissions, see Setting the Application Sharing Permission for Participants on page 109.)
<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Host an Application Sharing session (application or desktop)</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Submit a request to remotely control another's Application Sharing session</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Give control of your Application Sharing session to another (and take back control)</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Switch to Application Sharing mode</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Grant Participants the Application Sharing permission</td>
<td>✔</td>
<td></td>
</tr>
</tbody>
</table>

### Application Sharing Activity, Permission and Status Indicators

You can monitor the state of Application Sharing activity and permissions through indicators displayed in the Participants list of the Participants panel.

### Activity and Permission Indicators

The table below describes the icons displayed in the Participant list to indicate Moderator and Participant permissions and activity while using Application Sharing.

<table>
<thead>
<tr>
<th>Activity Indicator</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>🗣️</td>
<td>User is conducting an Application Sharing session.</td>
</tr>
<tr>
<td>✗</td>
<td>Application Sharing permission is set globally to &quot;on&quot; but the Moderator has revoked Application Sharing permission from this user.</td>
</tr>
<tr>
<td>✅</td>
<td>Application Sharing permission is set globally to &quot;off&quot; but the Moderator has granted Application Sharing permission to this user.</td>
</tr>
</tbody>
</table>

### Status Indicators

Status indicators appear on the Application Sharing activity indicator icons of Application Sharing users in the Participants list if they are experiencing delays in the receipt of Application Sharing content.

- **Amber Indicator:** Appears when receipt of Application Sharing content is moderately delayed.
- **Red Indicator:** Appears when receipt of Application Sharing content is significantly delayed.

  _Note:_ Only the person currently hosting an Application Sharing session can see status indicators. Viewers do not see them.

In the example to the right,

- Vivian is sharing an application,
- Lisa is experiencing a moderate delay in receiving the Application Sharing content,
- Lucy is experiencing a significant delay in receiving the Application Sharing content, and
- Charlie is not having any problems receiving the Application Sharing content.

### Setting the Application Sharing Permission for Participants

The Application Sharing permission is **not** included in the default set of Global permissions. Before Participants can host an Application Sharing session, you must explicitly grant them the Application Sharing permission.

Participants do not need the Application Sharing permission to view another person's Application Sharing session.

To grant the Application Sharing permission to all Participants at once, select Application Sharing in the Global Options menu. To grant the Application Sharing permission to an individual Participant, select Application Sharing in their Participant Options menu. (For further details, see *Granting and Revoking Permissions to and from Participants* on page 24.)

When Participants have the Application Sharing permission (and no Application Sharing session is currently in progress), they will see a Start Sharing button in the Action bar below the Collaboration toolbar.
The Application Sharing permission also enables Participants to request remote control of another's Application Sharing session or the desktop of Moderators or other Participants who also have the Application Sharing permission; in both cases, the request can be denied by the host.

An Application Share is a type of content, and appears in the Content area like the Whiteboard and Web Tour.

All participants have an Action bar in the upper left corner of the Content area while in Application Share mode. For Participants without the Application Sharing permission, the bar contains only the option to scale the shared area of the host's desktop to fit in the Participant's content area.

Participants who have Application Sharing permission have the additional option to request control of the host's desktop. For information on this feature refer to Requesting Control of an Application Share from the Host.

### Scaling the Shared Content

The screen area shared by the Host can be scaled to fit the Content area or viewed at its native size.

To view the content at the same size as the Host, do one of the following:

- Uncheck *Scale To Fit* in the Action bar.
- From the *Tools* menu select *Application Sharing* and then uncheck *Scale to Fit*.

To restore scaling, recheck *Scale To Fit*.

### Maximizing the Content Area

Your other option is to resize the Application Sharing Content area.

You can optimize the space available in the Content area in two ways; for maximum space, do both:

- Maximize your Blackboard Collaborate Web Conferencing window.
- Hide the side bar (Audio & Video, Participants and Chat panels) by unselecting *Show Side Bar* in the *View* menu or by grabbing the border of any one of the panels and dragging it all the way to the left.

To restore the side bar, reselect *Show Side Bar* or drag the panel border back to the right.
Emphasized Cursor

If the application host has turned on the option *Emphasize Cursor*, you will see their cursor surrounded with a circle (the default color is yellow), making it easier for you to follow.

Hosting an Application Sharing Session

Application Sharing Mode

Before you can conduct an Application Sharing session, you must switch to Application Sharing mode in the Content area. (For details on modes, see *The Content Area Modes* on page 12.)

Be careful not to inadvertently switch modes on someone else who is presenting content. Everyone in the session will follow you to the new mode.

Switch to Application Sharing Mode in one of the following ways:

- In the Collaboration toolbar, click the Application Sharing Mode button.
- In the *View* menu, select *Application Sharing*.
- Enter the keyboard shortcut Ctrl+Alt+A (Command-Option-A on Mac).
- In the *Tools* menu, select *Application Sharing* followed by *Start Sharing*....
- Open the *Tools* menu, select *Application Sharing*, and choose *Share Entire Desktop*. This will start Application Sharing immediately without opening the Available Sharing Selections dialog.

When in Application Sharing mode, the Available Sharing Selections dialog will open.
Starting Application Sharing

Before you can start an Application Sharing session, you must be in Application Sharing mode. For details, see *Application Sharing Mode* on previous page.

To start Application Sharing, do the following:

1. In the Available Sharing Selections dialog, click on **Share Desktop** or an available program window to highlight it. For programs with multiple available windows, click the arrow icon △ to expand the list if you wish to share only one window from the program.

   **Note:** Minimized (Windows) program windows will not be available to share.
2. Click **Share** to begin sharing, or **Cancel** to close the menu without starting a share. If you wish to begin a new share after canceling, click the **Start Sharing** button in the Action bar or use the menu paths described in *Application Sharing Mode* on page 111.

3. Move the window you wish to share to the front of the desktop. Obscured windows or portions of windows will not be visible to remote Participants.

   **Tip:** One helpful approach is to resize the window you intend to share so that it matches the dimensions and position of the Content area. That way you will be sure to have access to all of the Blackboard Collaborate Web Conferencing tools even while you are sharing.

The Application Share persists until it is closed or the host leaves the session. If a Moderator switches to Whiteboard or Web Tour mode, the share will still be active, but not visible until a Moderator switches back to Application Sharing mode. For more information refer to *Pausing or Ending an Application Share* on page 116.

**The Host's View of Application Sharing**

When you are the host of an Application Sharing session, by default your shared application or desktop will have a yellow border around it, making it easy to identify on your screen.
Attached to the border will be a controller (normally at the top but may move to the bottom, left side or right side if there is no room for it on the top) with buttons for stopping and pausing/resuming the application share and a button for sending a snapshot of the Application Sharing window to the Whiteboard. If the entire desktop is shared, the controller appears in the top right corner of the screen.

<p>| | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Host's Action bar</td>
<td>4</td>
<td>Pause/Resume button</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Stop Sharing button</td>
<td>5</td>
<td>Send Snapshot to Whiteboard button</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Host's controller</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Controlling an Application Share**

While running an Application Share, a host can, for the most part, continue to use the program or desktop as usual. However, the Share itself can be stopped, paused, previewed, or captured.

---

**Caution:** If you are sharing an application that has a keyboard shortcut identical to one in Blackboard Collaborate, and focus is on Application Sharing, the shortcut will activate its associated command in the shared application, not in Blackboard Collaborate.

---

**Pausing a Share**

A paused Share stops refreshing for remote Participants, but can be easily restarted later. A Share is effectively paused if a Moderator switches to Whiteboard or Web Tour mode.

To pause a share, do one of the following:

- In the Action bar, click **Pause Sharing**.
- Open the Tools menu, followed by Application Sharing, and click Pause Application Sharing. This menu item is not available unless there is an active share.
In the Host's controller, click the Pause button 

Switch to either the Whiteboard or Web Tour mode. (For details, see *The Content Area Modes* on page 12.)

To resume a Share, click the Pause button again, uncheck the *Pause Application Sharing* menu item, or click *Resume Sharing* in the Application Sharing Action bar.

**Previewing a Share**

Hosts can activate a small preview window to see how the Share appears to other Participants. This helps them know if part of a shared window is obscured or if the Share becomes frozen or lost.

To open the preview window, from the *Tools* menu select *Application Sharing* and then *Show Preview*. A small preview window opens. This window reflects what is visible to remote participants.

**Taking a Screenshot**

Hosts can send a Snapshot of what is being shared to the Whiteboard. To capture an image and send it to the Whiteboard, do one of the following:

- Enter the keyboard shortcut, Ctrl+Print Screen (Control-F13 on Mac).
- In the Host's controller, click the Send Snapshot to Whiteboard button 
- From the *Tools* menu select *Application Sharing* and then *Send Snapshot to Whiteboard* to send an image of the current Share exactly as it is at that moment. Select *Send Snapshot to Whiteboard with Delay* to take the Snapshot after a ten second delay.

Blackboard Collaborate Web Conferencing switches automatically to Whiteboard mode and pauses the Share until the host resumes it. The snapshot will be placed as the background image of a new Whiteboard slide, immediately after the current Whiteboard page. The title of the new page will be Application Sharing Image x, where x is an incremental number.

**Giving Control of an Application Share to Another**

You can give viewers of an Application Sharing session the ability to remotely control the shared application or desktop. Participants do not need the Application Sharing permission to take control. (They do, however, require the Application Sharing permission to request control.)

Those with control over a remote application or desktop can move the mouse cursor, click, and type. The Host also retains control at all times, and can revoke control from the remote controller at any time. Only the Host and one other person can share control at once.

When sharing an application window or a program, the remote participant’s control is limited only to that application. The participant has no access to other areas of the host’s desktop.
When the Host is sharing their entire desktop, the remote controller has access to the Host’s entire computer. Be very careful when giving remote control access to your desktop.

To give another the ability to control an Application Share that you are hosting, do the following:

1. Select the desired person in the Participants list.
2. Open the Tools menu and select Application Sharing followed by Give Control of Shared Applications.

The person remotely controlling your Application Share will have joint control over your cursor until they voluntarily end their control or you revoke it.

To end control of the Application Share, the remotely controlling Participant can select Application Sharing from the Tools menu and then Release Control of Shared Applications.

**Revoking Control**

To revoke a person’s ability to remotely control your Application Share, do one of the following:

- Type the keyboard shortcut for revoking control. The default is Control+Space.
- From the Tools menu and select Application Sharing followed by Take Away Control of Shared Applications.

**Pausing or Ending an Application Share**

To pause an Application Sharing session, do one of the following:

- In the Action bar, click **Pause Sharing**.
- Switch to Whiteboard or Web Tour mode. (For details, see *The Content Area Modes* on page 12.)

To end an Application Sharing session, do one of the following:

- Enter the keyboard shortcut, Ctrl+Shift+S (Control-Shift-S on Mac).
- In the Action bar, click **Stop Sharing**.
- Open the Tools menu, followed by Application Sharing, and click Stop Sharing. This menu item is not available unless there is an active share.
Chapter 10

Web Tour

The Web Tour feature enables session participants to share web pages with others in the session. Web Tour is a type of content that, like the Whiteboard and Application Sharing, appears in the Content area. It is accessed through the Collaboration toolbar.

The Web Tour interface has the following components:

1 Collaboration toolbar  5 Address text box
2 Navigation bar  6 Follow Me option
3 Back button  7 Options menu
4 Forward button  8 Web Tour Mode button
You will know someone is hosting a Web Tour when the blue Web Tour activity indicator (0) appears next to their name in the Participants list. (For details on activity indicators, see *Web Tour Activity and Permission Indicators* on the facing page.) In the example below, Vivian is hosting a Web Tour.

Moderators can use all the available Web Tour features and Participants a subset of those features. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants with the Web Tour permission enabled. (For details on permissions, see *Setting the Web Tour Permission for Participants* on page 121.)

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conduct a Web Tour</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Publish a URL to the Chat conversation pane</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Switch to Web Tour mode</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Grant Participants the Web Tour permission</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>

**Web Tour Mode**

Before you can conduct a Web Tour, you must switch to Web Tour mode in the Content area. (For details on modes, see *The Content Area Modes* on page 12.)

Be careful not to inadvertently switch modes on someone else who is presenting content. Everyone in the session will follow you to the new mode.

Switch to Web Tour Mode in one of the following ways:

- In the Collaboration toolbar, click the Web Tour Mode button.
- In the View menu select *Web Tour*.
- Enter the keyboard shortcut Ctrl+Alt+U (Command-Option-U on Mac).
Web Tour Activity and Permission Indicators

You can monitor the state of Web Tour activity and permissions through indicators displayed in the Participants list of the Participants panel. These indicators are described in the table below. For details about permissions, see Understanding Permissions on page 21.

<table>
<thead>
<tr>
<th>Activity Indicator</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔄</td>
<td>User is conducting a Web Tour (or Web Push).</td>
</tr>
<tr>
<td>🔄️</td>
<td>Web Tour permission is set globally to &quot;on&quot; but the Moderator has revoked Web Tour permission from this user.</td>
</tr>
<tr>
<td>🔄️️</td>
<td>Web Tour permission is set globally to &quot;off&quot; but the Moderator has granted Web Tour permission to this user.</td>
</tr>
</tbody>
</table>

Starting a Web Tour

Before you can start a Web Tour, you must be in Web Tour mode. For details, see Web Tour Mode on previous page.

To start a Web Tour, do the following:

1. Enter the URL of the desired web site in the Address text box of the Web Tour navigation bar.

2. Press Enter.

3. (Optional) Uncheck the Follow Me option if you want others to be able to freely browse the web site, independent of the pages to which you browse. (For details, see The Follow Me Option on next page.)

Conducting a Web Tour

Within the Web Tour, you can navigate through the current web site by clicking on links or can move to a different web site by entering a new URL in the Address text box. As you move between web pages, Web Tour maintains a history of where you have been. You can use the Back and Forward buttons to move between the pages kept in the history.
The Follow Me Option

By default, your Follow Me option is selected when you switch to Web Tour mode. With Follow Me selected, session attendees will be able to freely browse to other pages in the Web Tour, independent of the pages to which you browse. However, when you move to a new page, they will be redirected to your new page. If you don't want to push them to your new pages, unselect the Follow Me option.

When you start a Web Tour, you are automatically the "tour guide". However, a Moderator, or Participant with the Web Tour permission, can take control of the Web Tour by selecting their Follow Me option. Your Follow Me option will be unselected. You can take back control by selecting it again.

Publishing URL to Chat Panel

Moderators, and Participants with the Web Tour permission, can publish the URL of the current web page to the Chat Conversation pane so it is accessible to (clickable by) everyone. To do so, select Publish URL to Chat from the Web Tour Options menu.

Stopping the Web Tour

To stop the Web Tour, do one of the following:

- Unselect the Follow Me option.
- Switch to Whiteboard or Application Sharing mode. (For details, see The Content Area Modes on page 12.)

Viewing a Web Tour

A Web Tour is a type of content, and appears in the Content area like the Whiteboard and Application Sharing.

Once someone starts a Web Tour, you can freely navigate to other pages within the website by clicking on links or using the Back and Forward buttons. However, if the Host of the Web Tour has selected the Follow Me option, you will be redirected to the Host's current page whenever the Host moves to a new page. For more information on Follow Me, see The Follow Me Option above.
Optimizing the Content Area

The Web Tour content often may not fit into your Content area so you will have to use the scroll bars to view web pages.

You can optimize the space available in the Content area in two ways; for maximum space, do both:

- Maximize your Blackboard Collaborate Web Conferencing window.
- Hide the side bar (Audio & Video, Participants and Chat panels) by unselecting Show Side Bar in the View menu or by grabbing the border of any one of the panels and dragging it all the way to the left.

To restore the side bar, reselect Show Side Bar or drag the panel border back to the right.

Setting the Web Tour Permission for Participants

The Web Tour permission is not included in the default set of Global permissions. Before Participants can conduct a Web Tour, you must explicitly grant them the Web Tour permission.

Participants do not need the Web Tour permission to view another person’s Web Tour.

To grant the Web Tour permission to all Participants at once, select Web Tour in the Global Options menu. To grant the Web Tour permission to an individual Participant, select Web Tour in their Participant Options menu. (For further details, see Granting and Revoking Permissions to and from Participants on page 24.)

When Participants have the Web Tour permission, their Web Tour Action bar in the Collaboration toolbar will be enabled.
Chapter 11

Interactive Recordings

As a Moderator, you can record a session and play it later by clicking on a link. You may want to provide the link to those who missed the session or to those who attended but would like to review the session. Or you may want to record sessions for archival purposes.

All activity that occurs in the main room of the session will be recorded, except for private Chat messages, the Timer and personal Notes. (Only the activity in the main Blackboard Collaborate Web Conferencing room will be recorded. Anything that occurs in a breakout room will not be recorded.) As the recording progresses, Blackboard Collaborate inserts index entries to mark significant events within the session. Anyone viewing the recording can navigate through the recording to points marked with index entries.

You can start or stop recording at any time during the session. You also can erase the recording at any time during the session.

Note: Some sessions, when created, may have been set to record automatically. If this is the case, you cannot start, stop or erase the recording. See your System Administrator if you wish to control the recording of your session.

As a Moderator, you can use all the available Interactive Recording features. Participants cannot record sessions, but they can play them. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants.
Recording Your Sessions

When you launch into a new session, if the session is not configured to be recorded automatically, by default you will be prompted to record the session.

![Recording Reminder](image)

This dialog is presented to every Moderator. When you dismiss this dialog, you dismiss it for yourself only – other Moderators will continue to see it until they dismiss their own dialogs.

To turn this reminder off for future sessions, select the option Don’t remind me again and close the Recording Reminder dialog. You can turn the reminder back on for future session, using the Preferences dialog. (For details, see Configuring the Recording Reminder Dialog on page 126.)

Starting a Recording

To start recording your session, or resume a stopped recording, do one of the following:

- Click on the Record button in the Collaboration toolbar.
- From the Tools menu, select Recorder and then Record.
- Enter the keyboard shortcut Ctrl+Shift+R (Command-Shift-R on Mac).
Session attendees will be able to tell that the session is being recorded in the following ways:

- For Moderators, the Record button on the Collaboration toolbar changes to the Recording button.

  ![Recording Button]

- For Participants, a red Recording icon appears in the Collaboration toolbar.

  ![Recording Icon]

- For everyone, the audible notification “Recording started” is played. (If they are using the telephone for audio communications, they will not hear it.)

  ![Note: Those who join the session after recording has already resumed, will hear the audible notification “Recording in progress.”]

### Stopping a Recording

At any time during your session, you can stop or pause the recording by doing one of the following:

- Click on the Recording button in the Collaboration toolbar.

  ![Recording Button]

- From the Tools menu, select Recorder and unselect Recording.

- Enter the keyboard shortcut Ctrl+Shift+R (Command-Shift-R on Mac).

You can start and stop the recording as many times as you like during your session.

  ![Note: You do not need to stop and start recording your session to prevent periods of inactivity from being recorded. Blackboard Collaborate automatically condenses periods of inactivity to optimize the recording length.]

---

**Interactive Recordings**
Session attendees will be able to tell that the recording has been stopped or paused in the following ways:

- For Moderators, the Recording button on the Collaboration toolbar changes back to the Record button.
- For Participants, the red Recording icon disappears from the Collaboration toolbar.
- For everyone, the audible notification “Recording stopped” is played. (If they are using the telephone for audio communications, they will not hear it.)

**Manually Adding an Index Entry**

As a recording progresses, Blackboard Collaborate Web Conferencing inserts index entries to mark significant events within the session. If the automatic indexing does not mark a spot in your session that you want to be able to reference later when you play the recording (such as when you begin a discussion or take a break), you can manually add an index entry.

1. Open the Enter Description of Index dialog box in one of two ways:
   - From the Tools menu select Recorder and then Add Index Entry....
   - Enter Ctrl+Shift+I (Command-Shift-I on Mac)

2. Enter a description for your index entry.

3. Click on OK to add the index entry or Cancel to close the dialog without saving an index entry.

   **Note:** The index entry is created for the place you are at in the recording when you click on OK – not when you open the Enter Description of Index dialog.

**Configuring the Recording Reminder Dialog**

If you selected the option *Don’t remind me again* in the Recording Reminder dialog, you can turn the reminder back on for future sessions through the Preferences dialog:

1. Open the Preferences dialog in one of the following ways:
   - From the Edit menu, select Preferences... (Windows & Linux)
From the Blackboard Collaborate Web Conferencing menu, select Preferences (Mac OS X)

- Enter Ctrl+Comma (Windows & Linux)
  Enter Command-Comma (Mac OS X)

2. In the left pane of the Preferences dialog, select Reminder under Recorder. The Recorder preference panel appears.

3. Select the option Remind me to start recording when I am a moderator.

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preferences dialog without saving any of your changes.

When you configure preferences, Blackboard Collaborate Web Conferencing will remember the settings each time you join another session on the same computer.

**Erasing a Recording**

At any time in the session, you can erase the content of the recording up to that point.

1. From the Tools menu select Recorder and then Erase Recording. A dialog box appears, asking you to confirm that you want to erase the recording.

2. Click on OK to erase the recording or Cancel to keep the recording.
Copyright

This document contains confidential proprietary information and is protected by law. This document and the information contained in it are intended for authorized users only and may be used only for the express purpose of legally accessing and using Blackboard Inc. products; any other use, without Blackboard Inc.’s prior written permission, is strictly prohibited.

© 2011 Blackboard Inc. All Rights Reserved.
Trademarks

Blackboard Collaborate® and Blackboard Collaborate Web Conferencing® are registered trademarks of Blackboard Inc. and its subsidiary companies, all rights reserved.

Elluminate Plan!™ is a trademark of Blackboard Inc. and its subsidiary companies. All rights reserved.

Elluminate Publish™, Elluminate Unplugged!™, and Elluminate Unplugged! Recording™ are trademarks of Blackboard Inc. and its subsidiary companies. All rights reserved.

All other brand or product names are trademarks or registered trademarks of their respective companies or organizations.