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Welcome to the University of Missouri - St. Louis, 
and to our Fall issue of Iterations! 

Here we highlight just a few of our services, and 
some of the changes we’ve made to serve the 
campus better. Whether you’re student, faculty or 
staff, Information Technology Services is here to 
help you be successful in your studies, your teach-
ing and your work.

We’ve also planned a number of exciting events 
that highlight the role of technology in learning, 
teaching and administration. Watch for announce-
ments of these events as their dates approach. 
These include:

• High Performance Computing Day: a 
  day-long program for anyone who is 

  interested in hearing about the uses of 
  high-performance computing in research

• The Provost’s Forums on Teaching, 
  Learning and Technology: morning 
  programs for anyone who wants to engage
  in a discussion with colleagues about 
  challenges to the use of technology in 
  teaching and learning and the potential 
  solutions that would work for the 
  University of Missouri - St. Louis

• The Technology Briefing Series: short
  lunch-time seminars from representatives 
  of major companies who will come to talk 
  about the hot technology issue of the day, 
  and also about the opportunities for careers
  in their companies. Targeted at students, 

  but everyone is welcome.
• Focus on Teaching, Learning and 

  Technology Conference: a day-long 
  program for faculty and graduate students 
  where participants can learn how technology
  can enhance and facilitate learning.

• Conversations about Teaching and 
  Technology: regular seminars that highlight
  the use of technology in teaching.

How may we help you be successful?

Jim S.C. Tom
Associate Vice Chancellor for Information Technology
tomj@umsl.edutomj@umsl.edu
314-516-7170

How May We Help You Be Successful?

As part of an ongoing effort to improve computing 
services to the campus, Information Technology 
Services staff have implemented several 
changes for the Fall 2005 semester.  We have 
migrated students from the Studentmail e-mail 
system to a Microsoft Exchange web-based 
e-mail system. We have also made some 
changes to the MyGateway system to improve 
both user experience and system performance.

The Studentmail conversion was completed 
August 15th. The new system now looks exactly 
like what UM – St. Louis faculty and staff see 
when they go to http://outlook.umsl.eduhttp://outlook.umsl.edu, except 
that students do not have access to the public 
folders on the Exchange system. Student e-mail 
addresses, usernames and passwords all 
remain the same.  

The new Studentmail system will provide
several improvements for students such as the 
calendar, contacts and junk e-mail filtering. The 
size of student mailboxes has been increased 
to 50 MB and the web interface has been more 
seamlessly integrated into MyGateway. We 
have also created a convenient way for users 
to forward their campus e-mail account to an 
off- campus e-mail address: this can be accom-
plished by clicking on the e-mail forwarding link 

located on both the Students and Faculty/Staff 
tabs in MyGateway.

MyGateway also received a server upgrade 
and some changes were made to enhance the 
look and feel of the system. These changes do 
not affect the way course content is loaded, 
displayed or accessed for faculty or students; 
rather, it provides personalized tabs for faculty, 
staff and students to access information 
important to their role within the university.  
New tabs include one for students, one for 
faculty/staff and one for e-mail. We have also 
extended the campus Single Sign On (SSO) 
system to automatically log our users into 
most campus web applications without having 
to retype their ID and password. There are still 
a few links from UM System that will require an 
additional login.

If you have any questions about or need
assistance with either Exchange e-mail or 
MyGateway, please contact the Technology 
Support Center at: 314-516-6034.  

Kyle Collins
System Administrator Principal
collinsk@umsl.edu
314-516-6753

Changes for Studentmail and MyGateway Is your printer acting up?  Here a few basic things to 
try before asking for help.

YOUR PRINTER IS NOT PRINTING AT ALL? THE GREEN
LIGHT IS BLINKING BUT NOTHING IS PRINTING.
Normally this is from a print job that your printer can 
not handle, i.e. print job is too big for the amount of 
memory that is in your printer, turning your printer 
off and back on will clear the queue and then you can 
resend your print job.

IF YOUR PRINTER IS PRINTING BLACK LINES OR 
PRINTING IS FADED. This generally means you need 
a new toner. Replace with a new or refurbished toner. 
If you have repetitive lines on your paper, this could be 
a bad fuser.  The fuser is an important part to your 
printer.  It ‘fuses’ the toner to the paper before it comes 
out.  It can reach temperatures of 300+ degrees. Treat 
with caution.   

ROLLERS FOR PRINTERS ARE THE MOST COMMON 
ISSUES WITH PRINTERS.  Bad rollers cause paper 
jams consistently.  When you put paper in the paper 
tray, the rollers are what pull the paper through the 
printer.  They do wear out.  If you need assistance replac-
ing a fuser or rollers, please contact the Technology 
Support Center.
  
Laura Patterson
System Support Analyst-Principal
laurap@umsl.edulaurap@umsl.edu
314-516-6786

PRINTER PROBLEMS?



That you can:

• Use the View menu to group/  
  ungroup mail messages
   Select View > Arrange by > 
   Show in Groups

• View the first three lines of unread 
  messages
   Select View > AutoPreview

• Preview messages without opening them
   Select View > Reading Pane > 
   Right (or Bottom)

• Use flags to color code messages 
  for follow-up
   In an open message window, click 
   on the flag icon

  • Create shortcuts to items such as 
  public calendars
   Click on shortcut button       
   (bottom left-hand side of window) 
   then Click on Add New Shortcut   
   link and navigate to the item you 
   want to add to the shortcut menu.

• View all folders, including public folders
   Click on Folder List button 

   (bottom left-hand side of window)

  Mary Brown
  Technical Trainer-Principal
  brownma@umsl.edubrownma@umsl.edu
  314-516-6016

View all folders, including public foldersView all folders, including public folders

Click on shortcut button       

Outlook 2003 - 
Did You Know...

“ A R T E  S I N E  M E N T E  A D H I B E N T E S ”

QUESTIONS

1.  Who benefits in an accessible classroom?

A.  No one, really.

B.  Maybe a few low functioning students.

C.  The student that is blind, deaf, in a 

  wheelchair, etc.

D.  Potentially every student in that course 

  or classroom.

2.  When does my course and classroom 
need to be made accessible?

A.  After I receive a letter from

  Disability Access.

B.  When a student requests something

C.  When I plan and design my course

D.  When a student complains about 

  something.

If you answered “D” for the first question, and “C”

for the second question your score is 100%.

Technology has literally made earth-shattering

changes in our lives, and has made the world a 

much smaller place. In many ways technology 

has changed the way we learn and brought major 

conveniences to our lives; we need to make sure 

that individuals with disabilities also benefit from 

these conveniences.

It is imperative that all courses offered at UM-

St. Louis be fully accessible to every student.  

Showing only captioned videos or DVDs and mak-

ing sure that the text material that you require your 

students to read has adequate font size are just 

two things you can do to ensure this access—there 

are many more.

More information about resources for students 

with disabilities is available on our web site:

http://www.umsl.edu/services/disabledhttp://www.umsl.edu/services/disabled
You can also stop by our office: 144 Millennium 

Student Center. And, if you have any questions or 

concerns about technology, academic or physical 

access issues, please contact me.

Marilyn Ditto-Pernell
Director, Disability Access Services
mditto@umsl.edumditto@umsl.edu
314.516.6238

Technology Accessibility Quiz

Recording 
Your Class for 
Asynchronous 
Access
If you are teaching in an enhanced technology 
classroom, you can use Centra software 
to record the audio and computer screen 
interface of your class session.  If you are 
going to be away from campus and can not 
deliver your class session at its scheduled 
day/time, you can use Centra to pre-record that 
session.  Centra recordings would be available 
for your students to playback and review at their 
convenience.  To find our more about Centra, 

contact Mary Brown, X6016 or brownma@umsl.edubrownma@umsl.edu. 

Mary Brown
Technical Trainer - Principal
brownma@umsl.edubrownma@umsl.edu
314-516-6016

The Faculty Resource Center (FRC) at the 

University of Missouri-St. Louis welcomes you to 

another exciting semester. We would also like to 

take this opportunity to offer our services to you.  

For those of you not familiar with the FRC, our 

mission is to provide support for faculty wish-

ing to integrate technology into their instruc-

tion or curriculum. To accomplish this mission 

we provide technology that enhances course 

development and fosters an exciting learning 

environment. 

A great example of this is the MyGateway course 

management system. This system allows instructors

to facilitate learning both in and out of the classroom.

Students have access to course materials and 

a collaborative mechanism for engaging and 

interacting with their peers as well as their 

instructors.  

We realize that technology can sometimes seem 

overwhelming. We will support you as you use 

technology to enhance your teaching/learning 

goals. Whether you are teaching face to face, 

online, or some combination of the two, we are 

your technology resource.

We can assist you with any or all of the following:

• document and image scanning
• orientation to and support of the   

  MyGateway course management system
• assistance in the development of 

  web-based materials
• integration of video and graphics into 

  course materials
• individualized consultations
• orientation in the use of numerous 

  instructional technologies

For more information about our services please 

visit the FRC website: http://www.umsl.edu/http://www.umsl.edu/
technology/frctechnology/frc, or, stop by our office for a friendly 

welcome. We look forward to supporting your 

vision for the use of instructional technology now 

and in the future. 

Jennifer Spearman-Simms
User Support Analyst-Principal
jsimms@umsl.edujsimms@umsl.edu
314-516-7191

Locations: Phone:

CCB 105 North Campus 516-6704

SCCB 116 South Campus 516-4887

email: frc@umsl.edufrc@umsl.edu

An Invitation from the Faculty 
Resource Center



Tip #1Tip #1  
Click on the “show options” tab on the upper R-hand corner of the discus-
sion Board Forum screen. If you have a lot of posts to read, or, if you want 
to review posts that you’ve already read, you can open all posts to an indi-
vidual Forum by doing the following:

• Navigate to the desired Discussion Board Forum 
• In the upper R-hand corner you will notice a tab that says

“show options”

• Click the “show options” tab
• Now you will notice the following icon list

• Click on the “SELECT ALL” option
• Click on the “COLLECT” option
• This will open all the messages in the forum so that you  can 

scroll and read consecutive postings (Of course, you can also 
individually “select” messages to “collect”.

Tip #2Tip #2
If you read a post and would like to respond to it but can’t do it right away, 
you can “SELECT” that post and then click “UNREAD”. This will highlight it 
as an unread post again so that you can reread it at a later time.

Tip #3Tip #3
You can set your Forum view so that it will only show you new Threads (it 
won’t show any “replies”. To set this view click on “COLLAPSE ALL” (see 
above image). By clicking on “EXPAND ALL” all replies and threads are vis-
ible again.

Tip #4Tip #4
You can set your discussion board view so that is only shows you posts that 
you have not read yet. To do this click on “VIEW UNREAD MESSAGES”. Note 
that when the small triangle is aiming down (see image below) all posts are 
visible. When the triangle is aiming up, only unread posts are visible.

Tip #5Tip #5
When you click “SEARCH ?,” located just above the Options tab, a window 
opens up that provides you with a variety of ways to search all posts within 
a particular Forum. You can search for specific words, authors, key words; 
you can also SORT (see below) posts by author, date or subject.
*This “SORT” option is also available at the bottom of each Forum page

Tip #6Tip #6
When starting a new thread, AND, when posting a reply to an existing 
thread, create a Subject line that reflects the content of your post. This will 
make it easier for everyone involved in the Discussion Board. Subject lines 
show up in the initial Forum page and can give readers important clues 
and/or memory “tags” regarding the actual content of a message as they 
scroll through multiple posts.

Paul Wilmarth
Faculty Resource Center
Wilmarth@umsl.eduWilmarth@umsl.edu
314-516-4901

“ A R T E  S I N E  M E N T E  A D H I B E N T E S ”

6 Tips for Using the MyGateway Discussion Board

The new semester brings with it more upgrades 
for Instructional Computing. There have been a few 
software packages that have been upgraded including 
Intercooled Stata 9 and Dreamweaver MX 2004.  A 
complete list of all software removals and upgrades 
is located here: http://www.umsl.edu/technology/http://www.umsl.edu/technology/
instructionalcomputing/docsICSoftwareFall2005.pdfinstructionalcomputing/docsICSoftwareFall2005.pdf

In addition to the new software, many Instructional 
Computing labs will have updated hardware 
installed. CCB 003, CCB 005, SSB 134, Benton 
225 and SCC 103 have all had new student work 
stations installed. 

As new hardware is installed in all Instructional 
Computing locations over the next few years, 

the availability of floppy drives will continue to 

decrease.  Instead of floppy drives, more stable 

and reliable CD Rewritable drives are installed.  

For those that prefer not to use CD’s for saving 

work, USB ports are also readily available for the 

use of USB Flash Memory devices.  Users will also 

continue to see their personal network drive space 

mapped automatically on login to the workstation.  

Those that need assistance in migrating away 

from floppy drives to other media can visit any 

Instructional Computing lab for assistance.

Instructional Computing now has eInstructions 

CPSrf receivers for Higher Education installed in the
Technology Enhanced Lecture Halls on campus.  

Visit http://www.einstruction.comhttp://www.einstruction.com to learn more 
about this new technology.

Mimio Xi boards are now also available in CCB 104 
and SSB 134. Mimio Xi enables you to digitally 
capture notes and drawings that can be saved, 
shared, and integrated into MyGateway.

For more information about Instructional Computing 
visit us on the web:
http://www.umsl.edu/technology/instructionalcomputinghttp://www.umsl.edu/technology/instructionalcomputing

Chris Scheetz
Supervisor, Instructional Computing
ScheetzC@msx.umsl.edu
314-516-6742

instructional computing upgrades for fall 2005



“ A R T E  S I N E  M E N T E  A D H I B E N T E S ”

ITS and the Center for Teaching and Learning announce the series of campus discussions (2 hours in length) devoted 
to student learning, teaching strategies and technology tools. Presenters include faculty from UM-St. Louis colleges 
and invited speakers who will share practical, effective strategies. Faculty, staff and Teaching Assistants are welcome 

to attend.

WEDNESDAY, OCTOBER 5, 2005 WEDNESDAY, OCTOBER 5, 2005   2:00-4:00 P.M.
JC Penney Hawthorne Room

Using Groups Wisely and Well, On-ground or Online
Barbara Millis, University of Nevada-Reno, Aaron Franzel, Optometry, Lloyd Richardson Jr. and Laurie Milburn, 
Education and Cheryl Bielema, Center for Teaching and Learning

Cooperative learning environments can foster academic achievement and student retention in virtually all disciplines. 
How to create a cooperative classroom in combination with direct instruction, interactive group work, and whole-class 

discussions, is demonstrated. Faculty panelists describe parallel uses in the MyGateway environment.

FRIDAY, NOVEMBER 4, 2005FRIDAY, NOVEMBER 4, 2005  8:30-4:30 P.M.
Millennium Student Center Century Rooms

Focus on Teaching and Technology Conference
Supporting Learning Outcomes with Technology is the theme of the fourth annual campus-wide conference  
highlighting instructional innovations. 

Keynote speaker is Dennis Jacobs, Professor of Chemistry and Associate Provost for Undergraduate Studies, 
University of Notre Dame. Attend the plenary, Learning In and Through Community, and afternoon workshop, Engaging 

in a Scholarship of Teaching and Learning. Lunch is provided to those who pre-register online.

TUESDAY, DECEMBER 6, 2005 TUESDAY, DECEMBER 6, 2005   11:30 A.M.-1:30 P.M.
Millennium Student Center 316 

Do Unto Others: Addressing Civility in University Classrooms
Peggy Cohen, Center for Teaching and Learning

Consumer attitudes about academic success may overpower respectful attitudes towards learning, professors, and 
peers.  Effective alternatives are demonstrated in this workshop to help colleagues across the disciplines learn to 

promote, assess, and maintain professional and civil behaviors in their courses.

THURSDAY, FEBRUARY 2, 2006 THURSDAY, FEBRUARY 2, 2006   2:00-4:00 P.M.
Millennium Student Center 316

Getting the Message Across: Making the Most of Oral and PowerPoint Presentations
Maggie O’Toole, Business Administration, Jennifer Spearman-Simms and Paul Wilmarth, Faculty Resource Center

Sharpen your oral delivery skills and increase the effectiveness of your PowerPoint presentations with pointers for 
successful classroom interactions. Technical tips are offered to support students as you integrate technology and 
multi-media into a course.

WEDNESDAY, APRIL 12, 2006 WEDNESDAY, APRIL 12, 2006   11:00 A.M.-1:00 P.M.
Millennium Student Center Century C

MyGateway Teaching Tips and Faculty Recognition
Technology innovators and a faculty panel showcase successful learning activities in MyGateway during this annual 
event. Send a message to Cheryl Bielema by March 24 to highlight an innovative or effective online instructional activity. 
Exemplary MyGateway users will be recognized by Dr. Jim Tom, Associate Vice Chancellor for Information Technology.

Please pre-register at www.umsl.edu/ctl

CO-SPONSORED BY THE CENTER FOR TEACHING AND LEARNING AND  INFORMATION TECHNOLOGY SERVICES

2005 CONVERSATIONS ABOUT 
TEACHING AND TECHNOLOGY

Focus on Teaching 
and Technology 
Conference
November 4, 2005
2005 Campus 
Conference Theme: 
Supporting Learning 
Outcomes with Technology

Keynote Speaker:
Dr. Dennis Jacobs, 
Professor of Chemistry and Associate Vice-
Provost for Undergraduate Studies, 
University of Notre Dame. 
9:00 Plenary Address: Learning In and Through 
Community
2:00 Workshop: Engaging in a Scholarship of 
Teaching and Learning

We are looking for presenters, panel-
ists and discussion leaders
How are you using technology to:

• Address UM-St. Louis agenda for 
  improving retention?

• Prepare for accreditation reviews?
• Integrate transfer students?
• Increase students’ time-on-task with 

  subject matter?
• Communicate with your students?

Offers to join a panel, nominations and 
proposals for 50-minute presentations may 
be submitted electronically. watch for details. 

Deadline: September 16, 2005

Questions? Contact a planning committee member:
John Crane, Optometry
cranejb@umsl.educranejb@umsl.edu

Mary Fowler, ITS  
fowlerm@umsl.edu

Joe Naumann, Economics 
naumannj@umsl.edunaumannj@umsl.edu

Joe Polman, Education 
polmanj@umsl.edupolmanj@umsl.edu

Jennifer Siciliani, Psychology 
siciliani@umsl.edu

Jeff Sippel, Art & Art History 
sippelj@umsl.edusippelj@umsl.edu

Keith Stine, Chemistry & Biochemistry
stinek@umsl.edu

Rhonda Tenkku, Business Administration
tenkkur@umsl.edu

Cheryl Bielema, CTL 
bielema@umsl.edu

Peggy Cohen, CTL 
cohenm@umsl.edu

Jim Tim, ITS 
tomj@umsl.edutomj@umsl.edu

Sponsored by: The Center for Teaching & Learning 
and Information Technology Services


